Like Tree0Likes

Nice Job Waterheater!

Reply
Old 05-16-2009, 10:08 PM
  #31
It's a Wicked Rush!!!
Gold Member
 
jpmac's Avatar
 
Join Date: Jun 2006
Location: North Country, NY
My Boats: 03 Chase, ProCharged 496 MAG HO
Posts: 701
Default

Looks good Pete.....ready for the new season!!
jpmac is offline  
Reply With Quote
Old 05-17-2009, 07:20 AM
  #32
Registered
 
VT32SSR's Avatar
 
Join Date: Jul 2003
Location: Lake Champlain,Vermont
My Boats: 08 Sunsation SSR LTD -07 Donzi ZR 38 Ilmor V10s
Posts: 405
Default

The dash looks great Pete,Michael and I took a peek at it in the showroom.The red paint is brighter than anodizing.

Call me if you need help Monday.
VT32SSR is offline  
Reply With Quote
Old 05-18-2009, 08:08 AM
  #33
Platinum Member
Platinum Member
 
waterheater's Avatar
 
Join Date: Dec 2003
Location: Vermont
Posts: 2,194
Default

Quote:
Originally Posted by VT32SSR View Post
The dash looks great Pete,Michael and I took a peek at it in the showroom.The red paint is brighter than anodizing.

Call me if you need help Monday.
Hey Tom, Thanks, but Monday isn't going to work. I gotta help my dad with an issue he has. So it appears more like Tuesday or Wednesday, and Bob said he could do it if needed. So i will call and let you know whats up. Appreciate the offer and will let you know.
waterheater is offline  
Reply With Quote
Old 05-18-2009, 08:47 AM
  #34
Registered
 
Join Date: Jul 2007
Location: Rouses Point NY
My Boats: 94 scarab 29 w/ 502
Posts: 428
Default

looks great....ever get sick of that boat i'm up for donations
Slinky is offline  
Reply With Quote
Old 05-19-2009, 11:52 AM
  #35
Platinum Member
Platinum Member
 
waterheater's Avatar
 
Join Date: Dec 2003
Location: Vermont
Posts: 2,194
Default

Apparently i have a stuck, or tight shifter cable issue. So it appears weds pm to launch. Just waiting to hear back from Bob and go from there.
waterheater is offline  
Reply With Quote
Old 05-19-2009, 12:54 PM
  #36
It's a Wicked Rush!!!
Gold Member
 
jpmac's Avatar
 
Join Date: Jun 2006
Location: North Country, NY
My Boats: 03 Chase, ProCharged 496 MAG HO
Posts: 701
Default

Quote:
Originally Posted by waterheater View Post
Apparently i have a stuck, or tight shifter cable issue. So it appears weds pm to launch. Just waiting to hear back from Bob and go from there.
I'll be out Wednesday also Pete, we can hook-up if all goes well!
jpmac is offline  
Reply With Quote
Old 05-19-2009, 01:16 PM
  #37
Platinum Member
Platinum Member
 
waterheater's Avatar
 
Join Date: Dec 2003
Location: Vermont
Posts: 2,194
Default

Thanks JP, kinda have to have the shifters work!!! Call my cell, i'll pm you with it. Later.
waterheater is offline  
Reply With Quote
Old 05-19-2009, 07:04 PM
  #38
Platinum Member
Platinum Member
 
waterheater's Avatar
 
Join Date: Dec 2003
Location: Vermont
Posts: 2,194
Default

Just talked to Bob, appears, at this point, if the part comes in weds, i can launch. Here we go!!
waterheater is offline  
Reply With Quote
Old 05-19-2009, 07:38 PM
  #39
GLH
Platinum Member
Platinum Member
 
GLH's Avatar
 
Join Date: Dec 2002
Location: Burlington, VT
My Boats: Azimut
Posts: 15,267
Default

Looks great pete. Now isit ever getting wet?
GLH is offline  
Reply With Quote
Old 05-19-2009, 08:46 PM
  #40
Platinum Member
Platinum Member
 
Chuck's Avatar
 
Join Date: Apr 2001
Location: Saratoga Springs, N.Y.
My Boats: None, but paid for one! Beware of Frisini / Sonic / Arrow Powerboats
Posts: 2,910
Default

Looks great Peter!! See ya on the 6th.
Chuck is offline  
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:51 AM.


Copyright 2011 OffShoreOnly. All rights reserved.