Like Tree0Likes

Clarion cmd4 head unit problem

Reply
Old 05-31-2009, 07:57 PM
  #1
Registered
Thread Starter
 
Join Date: Apr 2006
Location: hudson florida
My Boats: 06 Concept 36'
Posts: 196
Default Clarion cmd4 head unit problem

Need some help. Have a Clarion cmd4 in my boat. Worked great for the last two years. This year, it plays for a while then cuts on and off for a brief second. Batteries are fully charged. You can watch the head unit and see it cut off and then back on like you turned it off and on witht power button. Checked all connections and they are clean and tight. It does it sitting on the lift as well as running in the water. Sometimes the volume will numerically drop from where it is set to 0 and you have to turn it off and then back on to get the volume to increase again. I'm thinking it's in the head unit.......any ideas? I have four batteries and they are fully charged and it still happens.
NOMOGOFAST is offline  
Reply With Quote
Old 05-31-2009, 10:58 PM
  #2
Registered
 
Join Date: Nov 2004
Location: Tulsa, Oklahoma / Grand Lake
Posts: 109
Default

We are a certified Clarion repair center. It sounds like your radio got wet inside (pretty common). You can send it to me and we can repair it. Average repair is about $65.
Sight and Sound is offline  
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:07 PM.


Copyright 2011 OffShoreOnly. All rights reserved.