Like Tree0Likes

Any Verado techs online?

Reply
Old 06-28-2009, 12:10 PM
  #1
Registered
Thread Starter
 
Join Date: Apr 2006
Location: hudson florida
My Boats: 06 Concept 36'
Posts: 196
Default Any Verado techs online?

Went out today and one of my verado 275's alarm went off and it says "fault lever 2" on the smartcraft gauge. At first, it would only idle. I reset the throttles and restarted the motor but it will only run at 75 percent. The alarm won't stop though. Is this something I can reset or do I have to get a tech out to clear it? The motors are still under warranty. We got caught in one nasty storm (4' to 6' footers) when this happened. I was thinking maybe something got wet....? Any help would be appreciated.
NOMOGOFAST is offline  
Reply With Quote
Old 06-28-2009, 08:15 PM
  #2
Registered
 
Join Date: Aug 2006
Posts: 1,348
Default

http://www.veradoclub.com/docs/vvmp2p-2.pdf

Does it go away when you bridge the batteries?

Should reset on it's own once the batteries have a good charge.
marylandmark is offline  
Reply With Quote
Old 06-29-2009, 10:18 AM
  #3
Registered
Thread Starter
 
Join Date: Apr 2006
Location: hudson florida
My Boats: 06 Concept 36'
Posts: 196
Default Md. Mark

Batteries are fully charged????
NOMOGOFAST is offline  
Reply With Quote
Old 06-29-2009, 11:01 AM
  #4
Registered
 
Join Date: Apr 2007
Posts: 142
Default

It's in guardian mode that's why it will only run at 75%. Need more info. Call me Chris at 860-388-6000 and I'll have you speak to our O/B tech to try to help you out.
oceanperf is offline  
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:47 AM.


Copyright 2011 OffShoreOnly. All rights reserved.