Like Tree0Likes

Merc Outboard Help

Reply
Old 07-06-2009, 09:39 AM
  #1
Racer
Racer
Thread Starter
 
Wahoo ATV's Avatar
 
Join Date: Jan 2006
Location: Columbus,MI
My Boats: 38 Fountain Canopy, V24 Bat Boat
Posts: 2,573
Default Merc Outboard Help

Anyone know what these two vacuum switches do and why the black one on the left would not be hooked up?

It is a 2004 Mercury 200 EFI

Thanks
Attached Thumbnails
Merc Outboard Help-.01.jpg  
Wahoo ATV is offline  
Reply With Quote
Old 07-06-2009, 10:07 AM
  #2
Charter Member
Charter Member
 
Dean Ferry's Avatar
 
Join Date: Nov 2000
Location: Merritt Is. Fl. USA
My Boats: 2006 Hustler 388, 2004 Hustler Talon 25, 1999 30 Spectre cat and 2007 21' hydrostream voyager w/ Merc. 225 EFI
Posts: 6,580
Default

Did you try asking this question over on Scream-n-fly.com? They will probobly know.
I have a 2005 225 EFI Merc. 3.0 Liter, and I'll try to take a look tonight, if it's not raining, and see what is hooked up on my motor.
Dean
__________________
Everything is for sale @ a certain $$
Dean Ferry is offline  
Reply With Quote
Old 07-06-2009, 10:11 AM
  #3
Racer
Racer
Thread Starter
 
Wahoo ATV's Avatar
 
Join Date: Jan 2006
Location: Columbus,MI
My Boats: 38 Fountain Canopy, V24 Bat Boat
Posts: 2,573
Default

I will try S&F but I don't go there often. Thanks for the help
Wahoo ATV is offline  
Reply With Quote
Old 07-06-2009, 02:13 PM
  #4
Registered
 
Join Date: Sep 2008
Location: Bradenton Fl
Posts: 133
Default

The one that is hooked up looks like its for water pressure guage or pressure alarm. the one thats not hooked up should be the other one. If your w/p guage(assuming that you have one) is electical this would be the sending unit. If the guage is mechanical then this is sender for low pressure alarm. Engines are wired so they can be used either way for different installations.
This is just my educated guess. Hope it helps
tms1155 is offline  
Reply With Quote
Old 07-07-2009, 09:35 AM
  #5
Racer
Racer
Thread Starter
 
Wahoo ATV's Avatar
 
Join Date: Jan 2006
Location: Columbus,MI
My Boats: 38 Fountain Canopy, V24 Bat Boat
Posts: 2,573
Default

Thanks
Wahoo ATV is offline  
Reply With Quote
Old 07-07-2009, 10:06 AM
  #6
Gold Member
Gold Member
Trade Score: (2)
 
Pwrbt33's Avatar
 
Join Date: Jan 2001
Location: Curtis Bay, Md USA
Posts: 2,122
Default

The pressure sender on the left looks to be for your speedo and the one on the right is for water pressure. Water pressure usually has a grey tube and speedo usually has a black tube.

If you need more info call me at the shop.

John
Pwrbt33 is offline  
Reply With Quote
Old 07-07-2009, 02:21 PM
  #7
Racer
Racer
Thread Starter
 
Wahoo ATV's Avatar
 
Join Date: Jan 2006
Location: Columbus,MI
My Boats: 38 Fountain Canopy, V24 Bat Boat
Posts: 2,573
Default

Thanks Guys. I was wondering why the one would not be hooked up from the factory. They look more important than they are.
Wahoo ATV is offline  
Reply With Quote
Old 07-07-2009, 10:31 PM
  #8
Registered
 
Join Date: Mar 2008
Posts: 443
Default

pwrbt33 has it right. Those are just pressure sensors for the smartcraft gauges.
obrien is offline  
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:49 AM.


Copyright 2011 OffShoreOnly. All rights reserved.