Like Tree0Likes

This Site Always Timing Out

Reply
Old 11-12-2009, 09:16 PM
  #1
Registered
Thread Starter
 
Join Date: Jan 2007
Posts: 1,656
Default This Site Always Timing Out

It drives me nuts that it seems to always lock up and time out. Every other website I use works fine at any same time I have problems with this one. Point is: it's not my computers or providers...

I really enjoy the forums and the obvious benefits of the membership but geez guys you need to do better!! I've experienced this quite a bit in the past and have NEVER made any type of complaint but it gets harder and harder to keep paying that fee when it never gets any faster or better.
SDFever is offline  
Reply With Quote
Old 11-12-2009, 09:29 PM
  #2
Registered
 
AIR TIME's Avatar
 
Join Date: Dec 2000
Location: EASTON MA.
My Boats: BAJA OL 650HP/ SABER 28 Gellner unlimited with konrad ace
Posts: 6,281
Thumbs down

Quote:
Originally Posted by SDFever View Post
It drives me nuts that it seems to always lock up and time out. Every other website I use works fine at any same time I have problems with this one. Point is: it's not my computers or providers...

I really enjoy the forums and the obvious benefits of the membership but geez guys you need to do better!! I've experienced this quite a bit in the past and have NEVER made any type of complaint but it gets harder and harder to keep paying that fee when it never gets any faster or better.
yep to day really sucked
AIR TIME is offline  
Reply With Quote
Old 11-12-2009, 09:57 PM
  #3
S.O.B (single O/B) now
Platinum Member
 
t500hps's Avatar
 
Join Date: Sep 2004
Location: Richmond VA
Posts: 7,920
Default

It all started when IB bought the site...thanks Steve!!! (just kidding)
t500hps is offline  
Reply With Quote
Old 11-12-2009, 10:52 PM
  #4
Registered
VIP Member
 
Join Date: Oct 2004
Location: Long Island, NY
My Boats: 1998 Scarab
Posts: 870
Default

I guess I go get my laptop out of the garbage, OOOOPPPPS
frankenstein is offline  
Reply With Quote
Old 11-12-2009, 10:57 PM
  #5
Ginger or Mary Ann?
Charter Member
Trade Score: (1)
 
US1 Fountain's Avatar
 
Join Date: Oct 2000
Location: Lafayette. IN
Posts: 10,869
Default

Thank god someone else is having the same problems. I've been having this issue for a week or so now, thinking it was on my end.

Anyone else having problems with some of the pages being like 20 miles wide and running off the screen? Happens all the time to me lately. A topic will have several pages, with most just fine, then go to the next page and it runs on forever off the side.
__________________
Some people are like Slinkies - Not really good for anything, but they
bring a smile to your face when pushed down the stairs.
US1 Fountain is offline  
Reply With Quote
Old 11-12-2009, 11:21 PM
  #6
Registered
VIP Member
 
Join Date: Oct 2004
Location: Long Island, NY
My Boats: 1998 Scarab
Posts: 870
Default

Quote:
Originally Posted by US1 Fountain View Post
Thank god someone else is having the same problems. I've been having this issue for a week or so now, thinking it was on my end.

Anyone else having problems with some of the pages being like 20 miles wide and running off the screen? Happens all the time to me lately. A topic will have several pages, with most just fine, then go to the next page and it runs on forever off the side.
Ditto thought it was me
frankenstein is offline  
Reply With Quote
Old 11-13-2009, 12:27 AM
  #7
Registered
 
Join Date: Jun 2007
Location: Merritt Island, FL
Posts: 3,879
Default

Not that problem but slow as sh&%.

Been that way for a few weeks.
Wildman_grafix is offline  
Reply With Quote
Old 11-13-2009, 12:43 AM
  #8
Registered
 
Join Date: Mar 2007
Location: Lake Dallas, TX
My Boats: PQ 260/Laveycreft 29MCOB/ Now Boatless :-(
Posts: 1,087
Default

This is weird because I was just thinking yesterday that I haven't had a problem getting on in months. About 6 months ago I was really having a bad time with it, but I've good for a while. I remember I was have trouble but others no problem.
bert4332 is offline  
Reply With Quote
Old 11-13-2009, 07:24 AM
  #9
OSO Moderator
Charter Member
Trade Score: (1)
 
SpeedGirl's Avatar
 
Join Date: Sep 2000
Location: New York
My Boats: Avanti & Formula 280SS
Posts: 8,410
Default

Internet Brands is been experiencing an unplanned outage. The tech team is getting their hands around the problem and hopefully we'll become stable shortly. However we can expect intermittent availability.
__________________
You are judged by the company you keep!
SpeedGirl is offline  
Reply With Quote
Old 11-13-2009, 08:44 AM
  #10
Registered
 
Join Date: Jul 2008
Location: Versailles, KY
My Boats: 1994 BAJA!
Posts: 149
Default

Glad it's not only me.
G-Spot is offline  
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:22 AM.


Copyright 2011 OffShoreOnly. All rights reserved.