Like Tree0Likes

Is This Website So Slow To Navigate Through Lately Or Is It My Computer?

Reply
Old 11-20-2009, 12:16 PM
  #1
Registered
Thread Starter
 
Join Date: Nov 2000
Posts: 2,203
Default Is This Website So Slow To Navigate Through Lately Or Is It My Computer?

Just wondering if anyone else is have same problem.
ActiveFun is offline  
Reply With Quote
Old 11-20-2009, 12:18 PM
  #2
Charter Member #232
Charter Member
 
Audiofn's Avatar
 
Join Date: Oct 2000
Location: Carlisle, MA USA
My Boats: 1979 Formula 302, 99 Formula 353, 81 Donzi 18 2+3 with 454
Posts: 18,379
Default

It was very slow a few days ago but it has been very fast as of late for me.
__________________
Put your best foot forward!
Audiofn is offline  
Reply With Quote
Old 11-20-2009, 12:20 PM
  #3
Registered
 
oldandslow's Avatar
 
Join Date: May 2009
Location: Paducah, KY
My Boats: Baja 240 Sport
Posts: 23
Default

i couldn't get on at all for a few days
oldandslow is offline  
Reply With Quote
Old 11-20-2009, 12:41 PM
  #4
Registered
 
Join Date: Jul 2009
Location: Bay City, MI
My Boats: Saber 28
Posts: 1,386
Default

website was slow, then down for a while, they said hacker attack, lately been slow again and ive been getting database error sometimes when i switch threads
hotjava66 is offline  
Reply With Quote
Old 11-20-2009, 12:43 PM
  #5
Charter Member #232
Charter Member
 
Audiofn's Avatar
 
Join Date: Oct 2000
Location: Carlisle, MA USA
My Boats: 1979 Formula 302, 99 Formula 353, 81 Donzi 18 2+3 with 454
Posts: 18,379
Default

Try clearing your cookies out.
__________________
Put your best foot forward!
Audiofn is offline  
Reply With Quote
Old 11-20-2009, 01:05 PM
  #6
Registered
 
Join Date: Aug 2007
Location: Port Deposit, MD
My Boats: 1992 38SC
Posts: 622
Default

Quote:
Originally Posted by oldandslow View Post
i couldn't get on at all for a few days
Me neither, sporadic at best lately.
PJDiesel is offline  
Reply With Quote
Old 11-20-2009, 01:08 PM
  #7
Geronimo36
Gold Member
 
Panther's Avatar
 
Join Date: Sep 2002
Location: Elkton, MD
My Boats: 36' Apache Warrior / 22' Apache Scout
Posts: 11,838
Default

was very slow for the last couple months...to the point I stopped visiting during the day because I'm working.. It has gotten better lately after the site went down. I do get a lot of database errors and time-outs though.
Panther is offline  
Reply With Quote
Old 11-20-2009, 01:46 PM
  #8
Platinum Member
Platinum Member
 
Sea-Dated's Avatar
 
Join Date: Jun 2005
Location: Tulsa, Oklahoma / GLOC
My Boats: Sold the Cafe' and boatless for now.....
Posts: 3,376
Default

Yesterdy was unbearable but today has been OK so far....
Sea-Dated is offline  
Reply With Quote
Old 11-20-2009, 01:49 PM
  #9
Registered
 
Join Date: Sep 2008
Location: Lubbock, TX
My Boats: 29' Outlaw W/502's
Posts: 306
Default

I thought it was just me, has been terrible for about a month
tx911 is offline  
Reply With Quote
Old 11-20-2009, 05:30 PM
  #10
Registered
 
dkwestern's Avatar
 
Join Date: Mar 2002
Location: Lake St. Clair
My Boats: 33' Powerplay triple 2.5's
Posts: 2,973
Default

slooooow
dkwestern is offline  
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:32 AM.


Copyright 2011 OffShoreOnly. All rights reserved.