Like Tree0Likes

Formula not up to speed. Help...

Reply
Old 01-31-2010, 05:39 PM
  #11
Registered
 
Join Date: Oct 2009
Location: Dayton, Ohio
My Boats: Formula 311
Posts: 136
Default

ohh and are ther carb or efi engies??
theadamv1 is offline  
Reply With Quote
Old 01-31-2010, 05:43 PM
  #12
Ginger or Mary Ann?
Charter Member
Trade Score: (1)
 
US1 Fountain's Avatar
 
Join Date: Oct 2000
Location: Lafayette. IN
Posts: 10,871
Default

Regardless of how fast either motor gets to 5300/4700, still gotta be going faster than 40mph. Those props don't care what's turning them. If the hubs were bad, I'd think getting on plain would be impossible.
Are you sure the props are indeed 23"? Drive and tabs trimming up ok?

Did it run fine before the rebuild? new/different drives?
__________________
Some people are like Slinkies - Not really good for anything, but they
bring a smile to your face when pushed down the stairs.
US1 Fountain is offline  
Reply With Quote
Old 01-31-2010, 05:52 PM
  #13
Registered
 
Join Date: Oct 2009
Location: Dayton, Ohio
My Boats: Formula 311
Posts: 136
Default

The Mirage props are one piece fixed.

he has solid props.....
theadamv1 is offline  
Reply With Quote
Old 01-31-2010, 06:18 PM
  #14
Registered
Platinum Member
Thread Starter
 
Join Date: Jan 2010
Posts: 18
Question

The engines are carbed. And yes the props are 23. No problem with trimming at all. I just bought the boat and part of the deal was that the engines were to be rebuilt. There was low compression on the starboard engine and so the engines were rebuilt just before I took delivery. I re-checked compression after delivery and compression running at 165 on all cylinders. Fuel or ignition problems might cover the lack of power issues but not the over-revving of rpm's. Right?
336Formula is offline  
Reply With Quote
Old 01-31-2010, 06:51 PM
  #15
Registered
 
Join Date: Apr 2006
Location: Palm Harbor, FL
My Boats: 2003 Velocity 320
Posts: 827
Default

Could the tach's be wrong?
Powerquest230 is offline  
Reply With Quote
Old 01-31-2010, 07:02 PM
  #16
Registered
 
Join Date: Sep 2007
Location: Essex Junction, Vermont
My Boats: Eclipse 233 sbc 383 dry piped
Posts: 303
Default

Here's a long shot. Could the upper gears on the port side be worn to the point that they slip (or skip) under the high speed load?
Sunshadow is offline  
Reply With Quote
Old 01-31-2010, 07:22 PM
  #17
Registered
Platinum Member
Thread Starter
 
Join Date: Jan 2010
Posts: 18
Default

Should not be the tach as these are brand new livorsi gauges. At this point I think I will yank the outdrive next weekend and do some further investigation. With good compression and the engine not missing, in my simple mind it has to be south of the flywheel.
336Formula is offline  
Reply With Quote
Old 01-31-2010, 07:53 PM
  #18
Registered
 
trips2win's Avatar
 
Join Date: Aug 2006
Location: LOTO
My Boats: Formula 419 - trip 500 HP's
Posts: 179
Default

your speedo could be wrong or plugged or is this gps reading, 600 rpm difference will slow you down a lot also
trips2win is offline  
Reply With Quote
Old 01-31-2010, 07:54 PM
  #19
Charter Member #232
Charter Member
 
Audiofn's Avatar
 
Join Date: Oct 2000
Location: Carlisle, MA USA
My Boats: 1979 Formula 302, 99 Formula 353, 81 Donzi 18 2+3 with 454
Posts: 18,379
Default

Check your timing before you pull the drive. In my mind your problem is in the motor. Check the simple stuff first. We had a guy on the board a few months back that had the throttle linkage hooked up wrong and his issues were almost the same. Take off your air cleaners and with the motors off see if the throttles are opening up all the way. If not look at the other motor and see what is different. After the rebuild did it run ok on the sea trial?
__________________
Put your best foot forward!
Audiofn is offline  
Reply With Quote
Old 01-31-2010, 07:56 PM
  #20
Charter Member #232
Charter Member
 
Audiofn's Avatar
 
Join Date: Oct 2000
Location: Carlisle, MA USA
My Boats: 1979 Formula 302, 99 Formula 353, 81 Donzi 18 2+3 with 454
Posts: 18,379
Default

PS on my 311 with 23's that are beat up I can see 70 (speedo not gps) at about 5200 rpm's.
__________________
Put your best foot forward!
Audiofn is offline  
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:05 PM.


Copyright 2011 OffShoreOnly. All rights reserved.