Like Tree0Likes

Diacom software?

Reply
Old 04-24-2010, 08:16 PM
  #1
Registered
Thread Starter
 
Join Date: May 2009
Posts: 233
Default Diacom software?

I was trying to connect the diacom software to my 01 496 hos all it does is syncronize and says it cant connect. everything is selected correctly and the keys are on. any ideas?
soonenough is offline  
Reply With Quote
Old 04-26-2010, 09:55 PM
  #2
Registered
 
Join Date: Jun 2009
Posts: 63
Default

Did you select either USB or Serial, depending on which connecting cable you have?
LuauLounge is offline  
Reply With Quote
Old 04-27-2010, 03:37 AM
  #3
Gold Member
Gold Member
 
Dave M's Avatar
 
Join Date: Oct 2000
Location: LaPlata, MD, USA
My Boats: 2017 30 Concept, 300 Verados
Posts: 5,222
Default

Also, You have to delect PCM555 for the 496.
Dave M is offline  
Reply With Quote
Old 04-27-2010, 07:50 AM
  #4
Registered
Thread Starter
 
Join Date: May 2009
Posts: 233
Default

yes both usb cable and pcm555 were selected. I did figure you that if i turn the key on and immidiatley click the link button it will like up for about 4 seconds then disconnect, so im assuming that my pcm doesnt have power unless its running? Does this sound correct?
soonenough is offline  
Reply With Quote
Old 04-27-2010, 08:16 AM
  #5
Gold Member
Gold Member
 
Dave M's Avatar
 
Join Date: Oct 2000
Location: LaPlata, MD, USA
My Boats: 2017 30 Concept, 300 Verados
Posts: 5,222
Default

You do have to turn the key to make the connection. I don't recall mine disconnecting. I usually turn the key on, then download the history and clear any codes.

How about if you start the motor and start recording? Does it stall connected?
Dave M is offline  
Reply With Quote
Old 04-27-2010, 09:59 AM
  #6
Registered
Thread Starter
 
Join Date: May 2009
Posts: 233
Default

Quote:
Originally Posted by Dave M View Post
You do have to turn the key to make the connection. I don't recall mine disconnecting. I usually turn the key on, then download the history and clear any codes.

How about if you start the motor and start recording? Does it stall connected?
I have connected this program to other boats and havent had the problem. When i connect it to mine if i turn the key on and click the link button it has enough time to download the intial parameters then disconnects.

I would assume that if it was running then it will be ok, im going to take it with me next time on the lake and give it a shot. The only thing that concerns me is if the motor wont run for whatever reason and i try to connect it how would i pull the trouble codes to fix it??
soonenough is offline  
Reply With Quote
Old 04-30-2010, 10:40 AM
  #7
Registered
 
Join Date: Jan 2004
Location: San Diego, California
Posts: 2,777
Wink Go to the Expert First

Contact ED at Rinda. When boaters have a problem like this, the first place they should go for help is to the company that makes and services the item.

Best Regards,
Ray @ Raylar
Raylar is offline  
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:02 PM.


Copyright 2011 OffShoreOnly. All rights reserved.