Like Tree0Likes

New need a little help 270br filter noise?

Reply
Old 08-23-2010, 10:28 AM
  #1
Registered
Thread Starter
 
Join Date: Aug 2010
Posts: 2
Default New need a little help 270br filter noise?

I just bought a 270br and have a whistle at 2000rpm

what can I do to eliminate this issue? sounds like its coming from the filter?

oh yeah its an 8.1 496 crownline
JoesCrown is offline  
Reply With Quote
Old 08-23-2010, 10:37 AM
  #2
Registered
 
Join Date: Jul 2010
Location: Conway, AR
My Boats: 2003 Advantage Victory 32
Posts: 779
Default

Joe, I personnaly can't give you a fix, but there were several folks over on CrownieHQ that had that problem with their 496s. Something about a loose vent I think. The site is www.crowniehq.net. I have a 225lpx with the 496.
CrownHawg is offline  
Reply With Quote
Old 08-23-2010, 10:43 AM
  #3
Registered
Thread Starter
 
Join Date: Aug 2010
Posts: 2
Default

thanks a ton!
JoesCrown is offline  
Reply With Quote
Old 08-23-2010, 02:39 PM
  #4
Charter Member #415
Charter Member
 
Join Date: Nov 2000
Location: Jasper,Alabama
My Boats: 1968 Switzer Shooting Star,1967 Switzer Shooting Star,1963 Glasspar G-3
Posts: 3,357
Default

IAC muffler,Merc#35-863829,About $2.Common issue with 496,it sucks into the intake and disappears. Buy 2,keep one in the glove box .
Magicfloat is offline  
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:41 AM.


Copyright 2011 OffShoreOnly. All rights reserved.