Like Tree0Likes

SEA STRAINERS..........question?

Reply
Old 05-14-2002, 11:50 AM
  #1
Registered
Thread Starter
 
Join Date: Oct 2000
Posts: 1,238
Default SEA STRAINERS..........question?

How are strainer's routed. From the water to the pump and then into the strainer to the motor...........or from the water to the strainer and then to the pump.
The reason for the question is my friend and I both installoed strainers. mine have no problem getting water on the hose. His has a real hard time getting water to the motors on a hose. He even has a large container with a pump mounted in it to pump water to the motor...still no go. Raised water pressure at the source......only one engine gets water...not very well. He shuts down...not wanting to burn out the impeller again
enticer is offline  
Reply With Quote
Old 05-14-2002, 12:02 PM
  #2
Charter Member
Charter Member
 
Katdrvr's Avatar
 
Join Date: Feb 2001
Location: Gretna, Ne
My Boats: 32 Skater, '84' Chris Cat '82' Excalbur Hawk 40 '93' Scarab Sprint
Posts: 264
Default

should be from the through hull, to the strainer, to the pump.
can you tell if the strainer is getting water to it? Does the through hull fittinghave a shut-off valve? does any water come out the exhaust?

mike
Katdrvr is offline  
Reply With Quote
Old 05-14-2002, 12:22 PM
  #3
Registered
 
thunderdan's Avatar
 
Join Date: Oct 2000
Location: medford, nj usa
My Boats: 37 Active Thunder
Posts: 2,185
Default

I agree with katdrvr, from the pickup source, to the strainer, then to the pump. Check to see if your buddy installed a petcock after the pickup source and before the strainer. I have once or twice after flushing my motor, left the petcock closed and started up my engine and wondered why I had no water pressure on my guage. woops.....I actually have a wire tie that I use when running to ensure that this vavle stays open and does not rattle closed.

How is his run?
thunderdan is offline  
Reply With Quote
Old 05-14-2002, 04:00 PM
  #4
Registered
Thread Starter
 
Join Date: Oct 2000
Posts: 1,238
Default

both setups are thru the outdrive to the strainer then to the pump. His does not get water all the time. last season on dewinterization...he burnt up an impeller...so now he is gun shy. I actually think it's the diaimeter if the hose and pressure
Mine (cat) had no problem getting water...no doubt not enough for what the boat needs ...but yet enough to run it on dry ground
enticer is offline  
Reply With Quote
Old 05-14-2002, 05:44 PM
  #5
Registered
 
thunderdan's Avatar
 
Join Date: Oct 2000
Location: medford, nj usa
My Boats: 37 Active Thunder
Posts: 2,185
Default

and he has no water pressure problems when running in the lake/river/ocean, only when on land? If so, how are you both feeding the water to flush? Are you running ear muff with the outdrives or do you have a hose conection?
thunderdan is offline  
Reply With Quote
Old 05-14-2002, 06:10 PM
  #6
Platinum Member
Platinum Member
 
Tinkerer's Avatar
 
Join Date: Jan 2002
Location: ALTO, MI
My Boats: 2001 Daytona 26, 1992 SCARAB 34, 1989 25 Checkmate Convincer, 1977 Glastron Carlson CVX 18
Posts: 4,144
Thumbs down

It is sucking in air somewhere.
Tinkerer is offline  
Reply With Quote
Old 05-15-2002, 12:54 AM
  #7
Registered
Thread Starter
 
Join Date: Oct 2000
Posts: 1,238
Default

They are Bravo 1's LWP's...they always have been the hardest to flood
enticer is offline  
Reply With Quote
Old 05-15-2002, 01:52 AM
  #8
Registered
 
Tonto's Avatar
 
Join Date: Oct 2000
Posts: 1,782
Default

I agree with Tinkerboater, got to have an air leak, or a blockage in the LWP in the drive. The hose from the drive to the strainer and from the stainer to the raw water pump should be reinforced with wire to prevent the hose from collapsing under suction. Try hooking the garden hose to the engine hose before the stainer and back-flushing the through dive to see if the water comes out freely. If your friend burned an impeller last fall, did the veins on the impeller come apart? If so, you need to find all the little pieces of the impeller, usually at the first cooler after the raw water pump. I hope that this helps.
Robert
Tonto is offline  
Reply With Quote
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Donzi38ZXXX
General Q & A
13
04-01-2007 02:51 PM
Smitty
General Boating Discussion
2
06-28-2005 06:23 PM
Stormrider
General Q & A
16
02-02-2005 03:22 PM
Shah Mat
General Q & A
4
07-06-2004 10:21 AM
Daryl
Fountain
2
11-12-2002 03:27 PM



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:19 PM.


Copyright 2011 OffShoreOnly. All rights reserved.