Go Back  Offshoreonly.com > General Discussion > General Boating Discussion
PROBLEM CHILD is alive!!!!!!!!!!!! >

PROBLEM CHILD is alive!!!!!!!!!!!!

Like Tree0Likes

PROBLEM CHILD is alive!!!!!!!!!!!!

Reply

Old 05-21-2002, 06:46 PM
  #1
Registered
Thread Starter
 
traviss's Avatar
 
Join Date: Oct 2000
Location: On the river
My Boat: 1989 18.5 ft XLT powerplay
Posts: 3,372
Default PROBLEM CHILD is alive!!!!!!!!!!!!

Thats right, "Problem Child" is up and running, No problems at all except the damn timing tape blew off the balancer LOL!! I still have a ferw things to clean up and fix. Here are as few pics..

One question, I have more water coming outta one exhaust then the other, after about 3-4 minutes it reversed, more coming outta the one that had less... it switched back and forth... maybe its my homemade bypass on the stat housing
Attached Thumbnails PROBLEM CHILD is alive!!!!!!!!!!!!-engine1.jpg  
traviss is offline  
Reply With Quote
Old 05-21-2002, 06:48 PM
  #2
Registered
Thread Starter
 
traviss's Avatar
 
Join Date: Oct 2000
Location: On the river
My Boat: 1989 18.5 ft XLT powerplay
Posts: 3,372
Default

another....
Attached Thumbnails PROBLEM CHILD is alive!!!!!!!!!!!!-side.jpg  
traviss is offline  
Reply With Quote
Old 05-21-2002, 06:50 PM
  #3
Registered
Thread Starter
 
traviss's Avatar
 
Join Date: Oct 2000
Location: On the river
My Boat: 1989 18.5 ft XLT powerplay
Posts: 3,372
Default

another...
Attached Thumbnails PROBLEM CHILD is alive!!!!!!!!!!!!-rearboatside.jpg  
traviss is offline  
Reply With Quote
Old 05-21-2002, 06:52 PM
  #4
Gone Fishin'
Charter Member
 
Waterfoul's Avatar
 
Join Date: Nov 2000
Location: Grand Rapids/Holland/Grand Haven
My Boat: 1988 Tracker Pro 17, 40 hp Mariner.....1972 Glastron GT 140, Merc 50 power!!!
Posts: 7,408
Default

Sweet!! Hope you have better luck with your water test than I did.
__________________
[b]M Go Blue.......Gator boots, gator luggage, gator purses... all at cut rate deals!!!!
Waterfoul is offline  
Reply With Quote
Old 05-21-2002, 06:58 PM
  #5
Official OSO boat whore
Charter Member
iTrader: (2)
 
Join Date: Oct 2000
Location: Mequon, WI
My Boat: 8' row boat
Posts: 6,157
Default

Traviss-I think part of the problem is that hoses are pinched.
Cord is offline  
Reply With Quote
Old 05-21-2002, 07:03 PM
  #6
Registered
 
G-Force's Avatar
 
Join Date: Feb 2001
Location: BEEN THERE - DONE THAT
My Boat: 1988 32' Pachanga
Posts: 537
Default

Nice looking engine compartment bro! Any idea how fast you think you'll be going in that thing?
G-Force is offline  
Reply With Quote
Old 05-21-2002, 07:29 PM
  #7
Registered
 
MitchStellin's Avatar
 
Join Date: Nov 2000
Location: Grand Haven, MI USA
My Boat: Zodiac RIB
Posts: 3,124
Default

Hey Traviss. Hope to see you on some fun runs . That is common when on the hose. One side seems to be getting less water but in the water they should be fine.
MitchStellin is offline  
Reply With Quote
Old 05-21-2002, 08:30 PM
  #8
Registered
 
Join Date: Oct 2000
Location: Sussex, WI
Posts: 543
Default

Looks nice Traviss, noticed on the back you have water dumps, are you running dry exhaust? If so what kind of exhaust manifolds are they?
RonS is offline  
Reply With Quote
Old 05-21-2002, 09:28 PM
  #9
Registered
 
Join Date: Jul 2001
Location: oshawa ontario
My Boat: 31 Scarab Thunder
Posts: 4,736
Default

Looking good Trav,you move fast , last I heard you nicked a water passage in the block, now its in the boat and running, give us the numbers when you get em, what kind of exhaust are those?..........Doug
pullmytrigger is offline  
Reply With Quote
Old 05-21-2002, 09:45 PM
  #10
Registered
 
Tigger's Avatar
 
Join Date: Sep 2001
Location: Michigan
My Boat: 21 Scarab
Posts: 42
Default

hey traviss, you gonna bring that thing over for smoke on the water???
Tigger is offline  
Reply With Quote

Quick Reply: PROBLEM CHILD is alive!!!!!!!!!!!!


OSO Sponsor
OSO Advertiser
OSO Advertiser
OSO Advertiser