Like Tree0Likes

Sonic 31ss 2001 engine doesn't want to start, fuel pump issue?

Reply
Old 04-02-2011, 10:14 PM
  #1
Registered
Thread Starter
 
Join Date: Apr 2011
Location: Goose Creek
My Boats: Sonic 31SS, 2001
Posts: 11
Default Sonic 31ss 2001 engine doesn't want to start, fuel pump issue?

Needs some help, I have twin 454's and after running my boat for a short time, or a longtime and shutting boat off my left motor doesn't want to restart. I will attempt to start and it may take a few tries or 30 minutes and it will fire up. My rpm gauge for left motor differs over a1000rpms when I throttle up, but catches back up once I get on plane. I have cool fuel system just pulled it off and am going to replace fuel pump, is this the culprit? Also should I replace fuel regulator as well while I have it out? Any help or experience with this problem would help .
jmbighead is offline  
Reply With Quote
Old 04-03-2011, 08:28 AM
  #2
Charter Member #1055/Moderator
Charter Member
Trade Score: (1)
 
GO4BROKE's Avatar
 
Join Date: Feb 2001
Location: CNY
My Boats: Sonic 386
Posts: 4,579
Default

Sounds like vapor lock. The tach reading off is probably the tach itself, especially if its a faria. Tap on it and see if it drops. Before you throw parts at it, check all the lines for looseness, a loose clamp can cause that problem. Have you tried feeding that engine from the other tank? Do some vapor lock searches in the tech forum, there have been a lot of threads on it.
__________________
[img][/img]
GO4BROKE is offline  
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:35 AM.


Copyright 2011 OffShoreOnly. All rights reserved.