Like Tree0Likes

Fuel pressure gauge/sender woes.......

Reply
Old 04-15-2011, 08:04 PM
  #1
Registered
Thread Starter
Trade Score: (-1)
 
Join Date: Mar 2010
Location: Cowichan Station BC
My Boats: Small fishing boat right now :-(
Posts: 495
Default Fuel pressure gauge/sender woes.......

Can somebody tell an idiot like myself how to test a fuel pressure gauge and sending unit?

These are brand new electrical units that were working on the last run......got home, fired it up on the hose and no reading on the gauge, checked all the physical connections and they look fine.

The sending unit is a single wire style that is plumbed into the fuel regulator, how do I test that it is working? I have a volt/ohm meter just not sure how to test???

Same with the gauge, new Hardin Marine gauge, just not sure which posts to test and how...??

Thanks for any info in laymans terms.....
FogduckerIII is offline  
Reply With Quote
Old 04-15-2011, 08:26 PM
  #2
Registered
 
Join Date: Dec 2007
Posts: 688
Default

mine did the same thing !!!! i took a wire and ground it and took the other end and a hose clamp to it and it works fine now
bajabob is offline  
Reply With Quote
Old 04-16-2011, 01:00 AM
  #3
Registered
Thread Starter
Trade Score: (-1)
 
Join Date: Mar 2010
Location: Cowichan Station BC
My Boats: Small fishing boat right now :-(
Posts: 495
Default

Quote:
Originally Posted by bajabob View Post
mine did the same thing !!!! i took a wire and ground it and took the other end and a hose clamp to it and it works fine now
Helpful, thanks...anybody else....??
FogduckerIII is offline  
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:33 AM.


Copyright 2011 OffShoreOnly. All rights reserved.