Like Tree0Likes

Something Is Not Right?

Reply
Old 05-17-2011, 10:30 PM
  #31
Registered
 
Join Date: Feb 2011
Location: Birch Run, MI
My Boats: Formula 336 w/HP 450's, BW 22 Outrage, 300 'Rude
Posts: 402
Default

Glad to hear its running better. Just keep an eye out for reversion, with a 112 LSA you are on the borderline.

I would check around with others running the same exhaust as you are and hot cams to see if they had any problems
rexcramer1 is offline  
Reply With Quote
Old 05-18-2011, 07:29 AM
  #32
Registered
 
blue thunder's Avatar
 
Join Date: Nov 2001
Location: Pennsylvania
My Boats: 330 Carver 30' Scarab Panther 17' ProV Lund
Posts: 3,359
Default

Quote:
Originally Posted by Hard Charger View Post
Cam was reset to 107 ICL. Engine was reinstalled. Ran engine and found water in oil. Installed new oil cooler, cured problemn.

Sea trail resulted in 66 mph gps @ 5,400 rpms with new 22 B1. It pulls hard all the way thru the rpm range. All in all its running pretty good.

Still have some minor tunning and misc parts to change out like coil and warmer plugs. I think there's another 1-3 mph waiting to be unleashed. We'll find out.
Excellent! Now go have fun.
blue thunder is offline  
Reply With Quote
Old 05-18-2011, 02:36 PM
  #33
Registered
 
Join Date: Mar 2010
Location: So Cal
My Boats: 28 Eagle XP
Posts: 147
Default

Great news. Glad to hear it
Eliminator28 is offline  
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:38 AM.


Copyright 2011 OffShoreOnly. All rights reserved.