Like Tree0Likes

OMC 502 No Start, Help!

Reply
Old 05-30-2011, 12:14 AM
  #1
Banned
Thread Starter
 
Join Date: Apr 2011
Posts: 213
Default OMC 502 No Start, Help!

So I got my boat back from service, after, well forever, go to start it in my driveway and what the hell nothing. Cranks fine,the only sign of life I get is the backfire through the carburator...(note: do not have your face above the carb when you look to see if it is getting fuel)

This thing fired amazingly easy before I took it in, any ideas? They did mostly outdrive work, but were supposed to check the timing for me, this makes me wonder if they ever fired it...or what they messed up.

Just a heads up, if anyone else asks me if there is gas in the boat I may lose it. I'd like to get out tomorrow, but it ain't looking good. After HOURS of wheeling compound, then polish, then wax and all the other BS this thing has caused me so far, I feel I deserve it

1992 502 OMC is the powerplant, am I missing something completely retarded????!!!!!
brivander is offline  
Reply With Quote
Old 05-30-2011, 02:21 AM
  #2
Registered
VIP Member
 
Join Date: Apr 2010
Posts: 119
Default

Quote:
but were supposed to check the timing for me
Go back to the last maint performed; this is usually a good indication of where to start looking...
My guess is they checked the timing REAL good for you...
Verify your rotor position when #1 piston comes up on the comp stroke, should be pointing at it; or very damn close... #1 is when looking at the front of the block, the first cylinder on the right.
ChineWalker is offline  
Reply With Quote
Old 05-30-2011, 04:33 PM
  #3
Registered
 
Join Date: Dec 2009
Location: Grain Valley,Mo
My Boats: 2000 firehawk 2600
Posts: 867
Default

Timing off she will backfire though carb, they might have timed the engine but look to see if the clamp that keeps dist. from moving freely is tight
firehawkcat is offline  
Reply With Quote
Old 05-30-2011, 04:39 PM
  #4
Registered
 
Join Date: Feb 2011
Location: Birch Run, MI
My Boats: Formula 336 w/HP 450's, BW 22 Outrage, 300 'Rude
Posts: 402
Default

If that engine has the OMC Spitfire ignition the timing is not adjustable, there is no distributor. My 454 KC had that type of ignition
rexcramer1 is offline  
Reply With Quote
Old 05-30-2011, 04:40 PM
  #5
Registered
 
Join Date: Feb 2011
Location: Birch Run, MI
My Boats: Formula 336 w/HP 450's, BW 22 Outrage, 300 'Rude
Posts: 402
Default

Also you may have fuel in the tank but is it good fuel?
rexcramer1 is offline  
Reply With Quote
Old 05-30-2011, 06:18 PM
  #6
Registered
 
Join Date: Aug 2007
Location: Chesapeake Bay
My Boats: 1989 Wellcraft Scarab III
Posts: 144
Default

Hi Brivander, good to see you over here. Sounds like the Spitfire ignition. Was the guy competent with OMC's that did the work? Worst case new module if you can find it or convert to a real distributor. I can't recall your avatar if it was a Spitfire or not, but 92 should be.

Quote:
Just a heads up, if anyone else asks me if there is gas in the boat I may lose it.
By the way, is there any gas on the boat?

Good luck, sorry to hear about the delays!
Apathetic is offline  
Reply With Quote
Old 05-30-2011, 06:36 PM
  #7
Registered
VIP Member
 
Join Date: Apr 2010
Posts: 119
Default

Quote:
I can't recall your avatar if it was a Spitfire or not, but 92 should be.
oops... I goose egged that one.....
ChineWalker is offline  
Reply With Quote
Old 05-30-2011, 07:25 PM
  #8
AT Cult Member #3
VIP Member
 
R Addiction's Avatar
 
Join Date: Oct 2000
Location: Pa.
My Boats: '99 Active Thunder Tantrum
Posts: 20,687
Default

So what was the problem? Anything yet?
R Addiction is offline  
Reply With Quote
Old 06-21-2011, 11:14 PM
  #9
Banned
Thread Starter
 
Join Date: Apr 2011
Posts: 213
Default

Wow, sorry about the delay, I wasn't getting e-mail updates so thought nobody responded....I could re-hash this all again but check it out here: http://www.speedwake.com/forums/showthread.php?t=69815

Moral of the story is still no boat, but work is actually happening now...

And yes I changed mu subscription and update status in my profile

Last edited by brivander; 06-21-2011 at 11:18 PM.
brivander is offline  
Reply With Quote
Old 06-21-2011, 11:34 PM
  #10
AT Cult Member #3
VIP Member
 
R Addiction's Avatar
 
Join Date: Oct 2000
Location: Pa.
My Boats: '99 Active Thunder Tantrum
Posts: 20,687
Default

Hope all works out for you and your boat.

By the way....Speedwake sucks!
R Addiction is offline  
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:22 AM.


Copyright 2011 OffShoreOnly. All rights reserved.