Like Tree0Likes

who else can't load pics anymore?

Reply
Old 07-09-2011, 02:34 PM
  #1
Platinum Member
Platinum Member
Thread Starter
 
northernoffshore's Avatar
 
Join Date: Sep 2005
Location: ft. myers, fl.
My Boats: 33 powerplay 20 mako , 30 spectre ,22 velocity,
Posts: 2,387
Default who else can't load pics anymore?

won't accept photos anymore ? A couple of other people I know too have the same problem. Anyone else?

Last edited by northernoffshore; 07-09-2011 at 03:31 PM.
northernoffshore is offline  
Reply With Quote
Old 07-09-2011, 03:15 PM
  #2
Ron Potter, BULLET PROOF
Platinum Member
 
Superbabi's Avatar
 
Join Date: Aug 2004
Location: Toms River, N,J
Posts: 5,878
Default

yep same thing happend to me ???
Superbabi is offline  
Reply With Quote
Old 07-09-2011, 09:01 PM
  #3
Registered
 
masi242's Avatar
 
Join Date: Sep 2002
Location: W.Spfld,Ma
My Boats: formula242ls 1987
Posts: 2,316
Default

same here
masi242 is offline  
Reply With Quote
Old 07-09-2011, 09:06 PM
  #4
Registered
 
Expensive Date's Avatar
 
Join Date: May 2006
Location: West Creek NJ
My Boats: 05 35 Fountain EX
Posts: 4,220
Default

who else can't load pics anymore?-dscn1102.jpg

Works fine, how are you doing it.
Expensive Date is offline  
Reply With Quote
Old 07-09-2011, 09:22 PM
  #5
CMC
Gold Member
Gold Member
 
Join Date: Jun 2004
Location: New Jersey
Posts: 740
Default

I had the same problem.
CMC is offline  
Reply With Quote
Old 07-09-2011, 10:02 PM
  #6
Registered
 
Catastrophe's Avatar
 
Join Date: Apr 2010
Posts: 2,936
Default

works OK BTB BOATIN

Catastrophe is offline  
Reply With Quote
Old 07-09-2011, 10:07 PM
  #7
FOUNTAIN LIGHTNING 33
Gold Member
 
CHECKMATE ZT 280's Avatar
 
Join Date: Jan 2002
Location: New York
My Boats: 2008 Fountain Lightning 33
Posts: 256
Default pictures

same here what's the fix
CHECKMATE ZT 280 is offline  
Reply With Quote
Old 07-09-2011, 10:12 PM
  #8
Platinum Member
Platinum Member
Thread Starter
 
northernoffshore's Avatar
 
Join Date: Sep 2005
Location: ft. myers, fl.
My Boats: 33 powerplay 20 mako , 30 spectre ,22 velocity,
Posts: 2,387
Default

Quote:
Originally Posted by Expensive Date View Post
Attachment 452432

Works fine, how are you doing it.
same way as always, hit manage attachments and won't accept picture. started july 5, after I posted the cougar pics in classic and now can't even get the same 1's to upload ? I know I can probably use image shop or one of the other sites , but I shouldn't have to. A couple of the other members I know are having the same problem. Just wondering why and who else is experiencing this also.
northernoffshore is offline  
Reply With Quote
Old 07-09-2011, 10:23 PM
  #9
Registered
 
Catastrophe's Avatar
 
Join Date: Apr 2010
Posts: 2,936
Default

Trying your way with MANAGE ATTACHMENTS
Attached Thumbnails
who else can't load pics anymore?-nor-tech-sides.jpg  
Catastrophe is offline  
Reply With Quote
Old 07-09-2011, 10:33 PM
  #10
Registered
 
Expensive Date's Avatar
 
Join Date: May 2006
Location: West Creek NJ
My Boats: 05 35 Fountain EX
Posts: 4,220
Default

Quote:
Originally Posted by northernoffshore View Post
same way as always, hit manage attachments and won't accept picture. started july 5, after I posted the cougar pics in classic and now can't even get the same 1's to upload ? I know I can probably use image shop or one of the other sites , but I shouldn't have to. A couple of the other members I know are having the same problem. Just wondering why and who else is experiencing this also.
I just did it the way I always did,click on the paper clip then browse select then hit att. again.
Expensive Date is offline  
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:51 PM.


Copyright 2011 OffShoreOnly. All rights reserved.