Like Tree0Likes

Whipple help

Reply
Old 06-05-2002, 12:12 AM
  #1
Sunsation 32
Guest
 
Posts: n/a
Default Whipple help

A friend of mine put two whipple 502/415's in his 32 Sunsation. It shuts fuel off after running for a while. He sent his ecu's to Arizona Speed and Marine and they told him the were'nt getting enough air. They said the port side motor was sucking in heat from the exhaust from the other motor and that was shutting it down. Has anybody had these kind of problems?
 
Reply With Quote
Old 06-05-2002, 12:17 AM
  #2
rick32
Guest
 
Posts: n/a
Default

Hey there,
The my fellow dominator owner to either keep talking to AZ Speed & also touch base with Dustin at Whipple ...

I wanna know all aspects of the performance ( speed , drives , etc..) one he gets it all dialed in...... I AM JEALOUS !

Laughs,
Rick32
 
Reply With Quote
Old 06-05-2002, 12:49 AM
  #3
Sunsation 32
Guest
 
Posts: n/a
Default

right now it has Merlin heads, Imco exhaust. Imco drives, and it apparently runs good until 4000rpm. They've had it up to 95 but it doesnt have full hyd. steering. Boat gets stupid above 90 and they are affraid to push it until he gets the rest of his steering installed. They can only get high speed runs when its cold. Once its warm doesnt run good.
 
Reply With Quote
Old 06-05-2002, 09:35 AM
  #4
Registered
 
eliminator219's Avatar
 
Join Date: Apr 2002
Location: Valparaiso, Indiana
My Boats: 1999 Eliminator Daytona
Posts: 450
Default Troubled Whipple

Sunsation32
Damn. be careful with that go fast rocket, I sure wouldn't want to be running in the mid 90s without external steering. Can't you wait a little longer until you get it??Sure dont want to read any negative post about you. Take care!!
eliminator219
eliminator219 is offline  
Reply With Quote
Old 06-05-2002, 01:22 PM
  #5
Registered
 
SR-24's Avatar
 
Join Date: Oct 2000
Location: Cleveland, OK
My Boats: 2003, Baja, 33' Outlaw
Posts: 410
Default

You need to contact Dustin. I have never heard anything like this. I would bet money there is a problem with the installation.
SR-24 is offline  
Reply With Quote
Old 06-05-2002, 10:04 PM
  #6
Sunsation 32
Guest
 
Posts: n/a
Default

Hey Eliminator its not my boat that has the whipples. I have full hyd. steering on mine. These motors were running when they came out of a 32 Fountain. They started having trouble when they went into theSunsation.
 
Reply With Quote
Old 06-06-2002, 02:36 AM
  #7
Registered
 
eliminator219's Avatar
 
Join Date: Apr 2002
Location: Valparaiso, Indiana
My Boats: 1999 Eliminator Daytona
Posts: 450
Default Whip Whippled

Sunsation 32,
Sorry about that, I just get a little excited when I hear or see some one that is endangering his or other peoples life.Afraid that I just misread the post, The best to you..
eliminator219
eliminator219 is offline  
Reply With Quote
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Adrenaline Junkie
Eliminator
16
07-02-2007 11:15 AM
25chkmate
General Q & A
11
06-22-2007 10:17 PM
JLS
General Q & A
0
03-25-2005 08:49 PM
EWB
General Q & A
0
08-05-2004 07:52 AM
aero-offshore
General Q & A
1
03-20-2004 01:35 PM



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:23 PM.


Copyright 2011 OffShoreOnly. All rights reserved.