Like Tree0Likes

Help please!

Reply
Old 07-24-2011, 05:09 PM
  #11
Registered
Trade Score: (2)
 
Join Date: Aug 2005
Location: Between A Womans Leggs in IL
My Boats: 77 donzi x18 92 formula 336 sr1
Posts: 6,321
Default Fixx

if theirs a hole in the center of it try a tiny wood screw,try to thread it in a bit and pull it out.
FIXX is offline  
Reply With Quote
Old 07-24-2011, 05:11 PM
  #12
Registered
 
Join Date: Aug 2005
Location: Elkhart, Indiana
My Boats: Hustler 40 Fiore
Posts: 966
Default

If there is a hole in the center, take a paperclip, dab crazy glue in it, insert in hole... pull when dry...
teamsynergy is offline  
Reply With Quote
Old 07-24-2011, 05:12 PM
  #13
ENABLER
Platinum Member
 
BLAZE's Avatar
 
Join Date: Aug 2005
Location: N . J.
Posts: 630
Default

?

Last edited by BLAZE; 05-06-2012 at 11:08 AM.
BLAZE is offline  
Reply With Quote
Old 07-24-2011, 05:15 PM
  #14
Registered
 
Join Date: Oct 2003
Location: Blaine, TN
Posts: 1,374
Default

I would try Fixx;s screw idea first. I was gonna tell you to try that but he already did...
fastdonzi is offline  
Reply With Quote
Old 07-24-2011, 09:00 PM
  #15
Registered
 
X-Rated30's Avatar
 
Join Date: Mar 2001
Location: Monroe, LA
My Boats: 1997/2010 Spectre Catamaran w/ twin 250XS Sports
Posts: 3,882
Default

Put it in reverse, nail the gas and then hit the brake!!!
X-Rated30 is offline  
Reply With Quote
Old 07-26-2011, 12:39 AM
  #16
Registered
Thread Starter
 
BY U BOY's Avatar
 
Join Date: Aug 2005
Location: HOUSTON ,TX
My Boats: 91 Scarab 21' Excel/1999 Proline 200 sport
Posts: 8,778
Default

Well no hole to get in with glue. My truck is not fast enough in reverse to get it out crazy gue did not work, not enough area to hold on to.

Removed dash pulled radio and took the face plate off to remove the board where the aux is and it is soldered to the board so no go there either. Looks like I have to pay someone to get it out or replace the board.
BY U BOY is offline  
Reply With Quote
Old 07-26-2011, 12:41 AM
  #17
Registered
Thread Starter
 
BY U BOY's Avatar
 
Join Date: Aug 2005
Location: HOUSTON ,TX
My Boats: 91 Scarab 21' Excel/1999 Proline 200 sport
Posts: 8,778
Default

Quote:
Originally Posted by mrfixxall View Post
if theirs a hole in the center of it try a tiny wood screw,try to thread it in a bit and pull it out.
No hole.
BY U BOY is offline  
Reply With Quote
Old 07-26-2011, 12:42 AM
  #18
Registered
Thread Starter
 
BY U BOY's Avatar
 
Join Date: Aug 2005
Location: HOUSTON ,TX
My Boats: 91 Scarab 21' Excel/1999 Proline 200 sport
Posts: 8,778
Default

Quote:
Originally Posted by f_inscreenname View Post
Vacuum with a screen over the hose. Or a blast of air sometimes works.
Wife refused to put the screen in her mouth
BY U BOY is offline  
Reply With Quote
Old 07-26-2011, 12:43 AM
  #19
Registered
Thread Starter
 
BY U BOY's Avatar
 
Join Date: Aug 2005
Location: HOUSTON ,TX
My Boats: 91 Scarab 21' Excel/1999 Proline 200 sport
Posts: 8,778
Default

Quote:
Originally Posted by BLAZE View Post
?
Too big for the hole.















That's what she said.
BY U BOY is offline  
Reply With Quote
Old 08-02-2011, 10:18 PM
  #20
Registered
Thread Starter
 
BY U BOY's Avatar
 
Join Date: Aug 2005
Location: HOUSTON ,TX
My Boats: 91 Scarab 21' Excel/1999 Proline 200 sport
Posts: 8,778
Default

Well I finally got it out but now I have no bass when I plug my iPod in. But on the radio or cd it plays like normal.
BY U BOY is offline  
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:10 PM.


Copyright 2011 OffShoreOnly. All rights reserved.