Like Tree0Likes

i have a question about the electrical system

Reply
Old 08-09-2011, 06:42 PM
  #1
Registered
Thread Starter
 
Join Date: Aug 2011
Posts: 152
Default i have a question about the electrical system

So i got a replacement alternator and i have a few questions because it wires up differently. The factory 70 amp had 3 positives and a sending unit for something. Im not sure what the sending unit is for its a 2 pin connector. Anyways the new one has one positive post and i have that hooked up to the main positive wire i took off the other alternator and i taped up the other wires. My only concern is about the 2 pin plug im not sure it does? Will it cause an alarm if i leave it disconected...?

i appreciate all the help!

motor is a 496 efi mercruiser
chewyjr18 is offline  
Reply With Quote
Old 08-09-2011, 06:56 PM
  #2
Registered
 
Join Date: Dec 2009
Location: Wyandotte, MI
My Boats: 2000 Concept 30 SF w/twin 225 OptiMax
Posts: 2,449
Default

I'd be pretty certain it will trigger a code of some sort. hell if you fart in the engine compartment, the smartcraft system will detect it...... Did you buy a 496 specific alternator? I just replaced mine with an aftermarket replacement and all connections were exactly the same.
low_psi is offline  
Reply With Quote
Old 08-09-2011, 07:50 PM
  #3
Registered
 
Join Date: Apr 2001
Location: Manahawkin,NJ/ Orange County,NY
Posts: 705
Default

DBElectrical.com has great prices on marine replacements----of course there new and made in china

Last edited by JoeD; 08-09-2011 at 07:54 PM.
JoeD is offline  
Reply With Quote
Old 08-09-2011, 07:54 PM
  #4
Registered
Thread Starter
 
Join Date: Aug 2011
Posts: 152
Default

i had it built its a 170 amp its a little bigger in size than the oe one positive terminal on it it has an internal voltage regulator, should i try and use it or go with a marine replacement? It is a marine case and the components are marine grade. Will the motor run right without the 2 pin connector?

thanks
chewyjr18 is offline  
Reply With Quote
Old 08-09-2011, 08:01 PM
  #5
Registered
 
Join Date: Jan 2009
Location: Wilson, NY
My Boats: 1997 33' Scarab...twin 502's.. 05 F350 SD 4x4 CC Dually
Posts: 935
Default

170 amp !!! There goes 40 hp.
tinman565 is offline  
Reply With Quote
Old 08-09-2011, 08:05 PM
  #6
Charter Member #232
Charter Member
 
Audiofn's Avatar
 
Join Date: Oct 2000
Location: Carlisle, MA USA
My Boats: 1979 Formula 302, 99 Formula 353, 81 Donzi 18 2+3 with 454
Posts: 18,379
Default

The other two wires are for the Excite (start the field/alternator charging), and the other is for reference voltage to the regulator. If you have an issue you can also run the reference wire to the large post. You may need a relay to do this but you should be fine the way you are.
__________________
Put your best foot forward!
Audiofn is offline  
Reply With Quote
Old 08-09-2011, 08:13 PM
  #7
Registered
Thread Starter
 
Join Date: Aug 2011
Posts: 152
Default

i own a car audio shop that's what my installer said when he went to test fit it, i figured it should work just the computer wont know whats going on with it so i may get a cockpit beep? I will get the right one at some point just want to make this one work for the season. Ill put it in and run it out of the water and see if i get any beeps i have a trip planned this Sunday so im trying to get it done. On a side not what kind of earmuffs would you recommend for a bravo one out drive?
thanks
chewyjr18 is offline  
Reply With Quote
Old 08-09-2011, 08:13 PM
  #8
Registered
Thread Starter
 
Join Date: Aug 2011
Posts: 152
Default

and which wire is the reference wire? thank you!
chewyjr18 is offline  
Reply With Quote
Old 08-09-2011, 08:48 PM
  #9
Registered
 
Join Date: Jan 2009
Location: Wilson, NY
My Boats: 1997 33' Scarab...twin 502's.. 05 F350 SD 4x4 CC Dually
Posts: 935
Default

These work well sir. You can get this type at any boating store.


http://www.overtons.com/modperl/prod...0&merchID=4006
tinman565 is offline  
Reply With Quote
Old 08-09-2011, 08:53 PM
  #10
Registered
Thread Starter
 
Join Date: Aug 2011
Posts: 152
Default

thanks! I need to have a bushing made to make the new alternator fit and bolt in right, so off to the machine shop in the morning hope they can have it made in a day so that i can still make my trip this weekend. How should i wire the 2 pin connector which one goes to the positive post.
chewyjr18 is offline  
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:28 PM.


Copyright 2011 OffShoreOnly. All rights reserved.