Like Tree0Likes

Starboard tach stays pegged w/ignition on?

Reply
Old 09-03-2011, 07:36 AM
  #1
Registered
Thread Starter
 
Join Date: Oct 2010
Location: louisville, ky
My Boats: 1984 tri-hull deck boat, 1989 Baja Force 235, 1990 Powerquest 290 enticer fx
Posts: 354
Default Starboard tach stays pegged w/ignition on?

Got a 90 pq 290 enticer and noticed the other day the starboard tach stays pegged with ignition on, (bounces to 7k)the syncro guage works as normal. I figured I'd post this before digging into wiring diagram, maybe somone one has a quick fix from experience..Thanks guys!
290enticer is offline  
Reply With Quote
Old 09-03-2011, 07:40 AM
  #2
GLH
Platinum Member
Platinum Member
 
GLH's Avatar
 
Join Date: Dec 2002
Location: Burlington, VT
My Boats: Azimut
Posts: 15,267
Default

When a gauge pegs it's usually current, lost your ground or something.
GLH is offline  
Reply With Quote
Old 09-03-2011, 11:06 AM
  #3
Registered
Thread Starter
 
Join Date: Oct 2010
Location: louisville, ky
My Boats: 1984 tri-hull deck boat, 1989 Baja Force 235, 1990 Powerquest 290 enticer fx
Posts: 354
Default

Tightened up the connectors on back of guage, working like a charm
290enticer is offline  
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:30 PM.


Copyright 2011 OffShoreOnly. All rights reserved.