Like Tree0Likes

Classifieds not working?

Reply
Old 09-26-2011, 03:40 PM
  #1
Registered
Thread Starter
 
thisistank's Avatar
 
Join Date: Aug 2001
Location: Channel Islands, So. Cal.
My Boats: Making the best in the industry BETTER for over 25 years...... Lip-Ship Performance 305-933-9988
Posts: 10,675
Default Classifieds not working?

I've always seen these threads but never had a problem. I need to list 5 things but it keeps getting to the 3rd page and flashes Error....WTF!?

Oh, and I used two different computers.

Anyone else having issues and know how to resolve it?
thisistank is offline  
Reply With Quote
Old 09-26-2011, 03:45 PM
  #2
OSO Moderator
Charter Member
Trade Score: (1)
 
SpeedGirl's Avatar
 
Join Date: Sep 2000
Location: New York
My Boats: Avanti & Formula 280SS
Posts: 8,411
Default

I'm trying to get an answer from tech when this will be fixed...
__________________
You are judged by the company you keep!
SpeedGirl is offline  
Reply With Quote
Old 09-26-2011, 04:07 PM
  #3
Registered
Thread Starter
 
thisistank's Avatar
 
Join Date: Aug 2001
Location: Channel Islands, So. Cal.
My Boats: Making the best in the industry BETTER for over 25 years...... Lip-Ship Performance 305-933-9988
Posts: 10,675
Default

Thanks SG...I was thinking of PMing you directly but didn't want to bother you if someone else cold figure it out

I'll be waitin' for the fix to pos the ads.
thisistank is offline  
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:34 AM.


Copyright 2011 OffShoreOnly. All rights reserved.