Like Tree0Likes

why wont my chat work

Reply
Old 06-12-2002, 04:25 PM
  #1
Registered
Thread Starter
 
mxz800's Avatar
 
Join Date: Jul 2001
Location: Pasadena Md
My Boats: 99 checkmate 270 convincor
Posts: 802
Question why wont my chat work

when i go to the chat roomit doesnt work. i can see the boarder fine but in the screen where the chat should be i get a little square box in the left upper corner with some shapes in it. i have comcast cable through a etherfastcable/dsl router if this matter?


thanx Rob
mxz800 is offline  
Reply With Quote
Old 06-12-2002, 07:00 PM
  #2
Registered
 
G-Force's Avatar
 
Join Date: Feb 2001
Location: BEEN THERE - DONE THAT
My Boats: 1988 32' Pachanga
Posts: 537
Default

I just tried it and all I got to see were the ads at the top of the page....maybe it's broke!
G-Force is offline  
Reply With Quote
Old 06-12-2002, 07:06 PM
  #3
Charter Member #232
Charter Member
 
Audiofn's Avatar
 
Join Date: Oct 2000
Location: Carlisle, MA USA
My Boats: 1979 Formula 302, 99 Formula 353, 81 Donzi 18 2+3 with 454
Posts: 18,379
Default

When it asks you if you want to download some deal just say yes. If I say no I do not get on. It is just a temporary download it seems and you have to download it each time.

Jon
__________________
Put your best foot forward!
Audiofn is offline  
Reply With Quote
Old 06-12-2002, 07:09 PM
  #4
Registered
 
G-Force's Avatar
 
Join Date: Feb 2001
Location: BEEN THERE - DONE THAT
My Boats: 1988 32' Pachanga
Posts: 537
Default

I don't even get the download option now...it'll let me enter chat, but it's just a blank gray screen.
G-Force is offline  
Reply With Quote
Old 06-12-2002, 07:37 PM
  #5
Charter Member #232
Charter Member
 
Audiofn's Avatar
 
Join Date: Oct 2000
Location: Carlisle, MA USA
My Boats: 1979 Formula 302, 99 Formula 353, 81 Donzi 18 2+3 with 454
Posts: 18,379
Default

Just got in no problem bro. Must be you I know some times it can take a while for it to load.

Jon
__________________
Put your best foot forward!
Audiofn is offline  
Reply With Quote
Old 06-12-2002, 07:42 PM
  #6
Registered
 
G-Force's Avatar
 
Join Date: Feb 2001
Location: BEEN THERE - DONE THAT
My Boats: 1988 32' Pachanga
Posts: 537
Default

I swear it's like when I bring in a car to get fixed - damn thing doesn't work or is making a noise RIGHT to the point I take it in. Then it works fine.

I was just able to enter the chat room. So I guess it does work after all!
G-Force is offline  
Reply With Quote
Old 06-12-2002, 07:45 PM
  #7
Charter Member #232
Charter Member
 
Audiofn's Avatar
 
Join Date: Oct 2000
Location: Carlisle, MA USA
My Boats: 1979 Formula 302, 99 Formula 353, 81 Donzi 18 2+3 with 454
Posts: 18,379
Default

Now leave it on tell 8
__________________
Put your best foot forward!
Audiofn is offline  
Reply With Quote
Old 06-12-2002, 09:12 PM
  #8
Banned
 
cuda's Avatar
 
Join Date: Sep 2001
Location: Deland, Florida
Posts: 25,191
Default

I can't get on either. Don't think it is operator error.
cuda is offline  
Reply With Quote
Old 06-12-2002, 09:19 PM
  #9
Charter Member #232
Charter Member
 
Audiofn's Avatar
 
Join Date: Oct 2000
Location: Carlisle, MA USA
My Boats: 1979 Formula 302, 99 Formula 353, 81 Donzi 18 2+3 with 454
Posts: 18,379
Default

Keep trying
__________________
Put your best foot forward!
Audiofn is offline  
Reply With Quote
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
HOTTZU98
General Q & A
0
06-27-2005 08:45 AM
epeek
Fountain
10
10-24-2004 09:45 PM
Lsky5101982
General Q & A
2
05-03-2004 07:14 AM
cgarrett
General Boating Discussion
0
02-20-2002 01:48 PM



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:09 AM.


Copyright 2011 OffShoreOnly. All rights reserved.