Like Tree0Likes

Stupid thing I did...what about you??

Reply
Old 07-08-2002, 11:53 PM
  #1
Gumbydammit
Guest
 
Posts: n/a
Talking Stupid thing I did...what about you??

Okay, I said i would post this and I am making good now.

Bought new 4 stroke for the houseboat.
*****ed that Merc could not include a trim sending unit with an 8k outboard.
Went and bought the optional trim sending unit for 35.00.
Got home and wired it to the motor.
Realized that houseboat had no f'ing trim guage in the dash.
(Think I would have known that, right??)
There, are you happy now?? I posted it as promised....

What was the dumbest thing you ever did??

There has to be an old thread about stupid things.....
 
Reply With Quote
Old 07-09-2002, 12:06 AM
  #2
Registered
 
PhantomChaos's Avatar
 
Join Date: Dec 2000
Location: Bell Canyon, CA
My Boats: Formula FASTech 382 Sunseeker Apache 45
Posts: 12,756
Default

I've never done anything stupid. Gezzzzz. I'm perfect.
PhantomChaos is offline  
Reply With Quote
Old 07-09-2002, 12:07 AM
  #3
Gone Fishin'
Charter Member
 
Waterfoul's Avatar
 
Join Date: Nov 2000
Location: Grand Rapids/Holland/Grand Haven
My Boats: 1988 Tracker Pro 17, 40 hp Mariner.....1972 Glastron GT 140, Merc 50 power!!!
Posts: 7,408
Default

When I rebuilt my motor, installed the oil temp sender in the water temp location, and the water temp sender in the oil temp location. Well, they give different signals to their gauges!!! I thought for weeks that I had an oil temp problem. NOT!!! Switched the senders to where they should be and the motor runs awsome. Oil temp is 210 at cruise and never gets past 230. Before I switched the senders it would go to 260 in 1 minute of on plane time. Never saw any water temp, now I see 150 all day long.
__________________
[b]M Go Blue.......Gator boots, gator luggage, gator purses... all at cut rate deals!!!!
Waterfoul is offline  
Reply With Quote
Old 07-09-2002, 12:32 AM
  #4
Ginger or Mary Ann?
Charter Member
Trade Score: (1)
 
US1 Fountain's Avatar
 
Join Date: Oct 2000
Location: Lafayette. IN
Posts: 10,871
Default Re: Stupid thing I did...what about you??

Quote:
Originally posted by Gumbydammit
What was the dumbest thing you ever did??

Bought a boat!!
__________________
Some people are like Slinkies - Not really good for anything, but they
bring a smile to your face when pushed down the stairs.
US1 Fountain is offline  
Reply With Quote
Old 07-09-2002, 12:51 AM
  #5
MIdnightRider
Guest
 
Posts: n/a
Default

Put Starboard shift cable on backwards in a triple Fountain Set Up and wondered why I was having trouble around the docks MIdnight
 
Reply With Quote
Old 07-09-2002, 01:56 AM
  #6
Registered
 
Madcow's Avatar
 
Join Date: Oct 2001
Location: Toledo Oh
My Boats: Cigarette Top Gun, Scarab Center Console
Posts: 1,915
Default

This was a long time ago, so don't hold it TOO much against me. I forgot to put a rod nut on. The suprising thing is it held together for almost 2 hrs.
Madcow is offline  
Reply With Quote
Old 07-09-2002, 09:12 AM
  #7
Banned
 
cuda's Avatar
 
Join Date: Sep 2001
Location: Deland, Florida
Posts: 25,191
Default

Last week I bought a new trailer. When we took it down to the lake to swap from one trailer to the other, I forgot the drain plug. Water had completely filled the bilge and was running on the deck. While pulling it out, I thought "damn, the boat feels heavy", that is when it hit me. Thank god it was fresh water. I have the interior out of this boat, so I haven't had a chance to fire it to see if everything is all right.
Attached Thumbnails
Stupid thing I did...what about you??-untitled-1.jpg  
cuda is offline  
Reply With Quote
Old 07-09-2002, 09:28 AM
  #8
Registered
 
Rambunctious's Avatar
 
Join Date: Jul 2001
Location: Holland, Mich
My Boats: 95 Formula 336 SR1 525SC's
Posts: 1,046
Default

just this past Sunday.

Always got frustrated because i did everything on the boat while the family and inlaws enjoyed themselves. So i am working to include my wife more in the duties.

so. i start the engines, set their trims to 1/2 up to pull away from our beach mouring and put her in the driver seat. this time I'll walk up to get the anchor and my wife can move us out "to sea" while I put the anchor away. simple enough for her, but guess not me.

I'm walking the anchor and rode along the starboard side till i get to the windshield. then i I guess I plan to tippytoe on the 1" rail till i get to the rear seat to step in (while holding the anchor for some reason) . well the marine antenna is right in the way and the rode is on the wrong side of it. cluster [email protected]#[email protected]#. now I am waving the left arm like riding a bull and the anchor is about to bash the side of the boat. I grab the side glass and strain it to 99% capacity (whew) and procede to slip horse over carriage into the water with the anchor in tote. (the water was only 4 feet deep) WHY DID I HAVE THE ANCHOR IN HAND!!!! for some reason I was so flustered that i tried to throw the anchor onto the sun pad before getting myself into the boat. finally get in as wife was laughing, (and me too)

only thing this was 4th weekend and we had just counted a new record of 187 boats along this beach shoreline. oh well. good thing i have the only yellow/black/white boat out there. NO ONE WILL REMEMBER ME RIGHT

next time. back to the old way. loosten the anchor rode. get back in the driver seat, bump the boat up to the anchor. lift it in myself and off we go.....!!

Last edited by Rambunctious; 07-09-2002 at 09:42 AM.
Rambunctious is offline  
Reply With Quote
Old 07-09-2002, 09:53 AM
  #9
Gumbydammit
Guest
 
Posts: n/a
Talking

Ramb...: That was a pretty good one! No ROD nut?? Oy! I think we have all forgotten the plug at least once
 
Reply With Quote
Old 07-09-2002, 10:23 AM
  #10
Registered
 
Join Date: Jan 2001
Location: ST. Louis, MO, USA
Posts: 1,658
Default

Sunk my Sea Doo Explorer (RIB) twice in a week. Once in the lake, once on land.
Put it in w/o drain plug, filled the hull and motor. Pulled it out, drained it. Removed plugs and cranked it to remove water from motor. Got a face full of bilge water, oil, gas. Those things REALLY spray w/o the plugs in.
Left it on trailer for a week with drain plugs in (wont forget them again). 10" of rain and storms that week caused the front to fall off block (bow down now), and fill AGAIN with water.
I didn't get sprayed clearing the block the second time.
Gary
Gary Anderson is offline  
Reply With Quote
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Bryan Rose
General Q & A
8
03-01-2008 12:00 PM
Dblvanos
General Boating Discussion
5
11-27-2007 06:04 PM
packinair
General Boating Discussion
4
10-27-2002 11:28 PM



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:17 PM.


Copyright 2011 OffShoreOnly. All rights reserved.