Like Tree0Likes

Hey 496 MAG boaters...

Reply
Old 07-09-2002, 12:19 AM
  #1
Registered
Thread Starter
 
Racing_Fan's Avatar
 
Join Date: Mar 2002
Location: Alexandria, VA
My Boats: 2004,Formula,292 FasTech
Posts: 64
Default Hey 496 MAG boaters...

Found out something interesting this past weekend...if you don't close your air-actuated drain system before running the motor, and allow the motor to run without the water circulating properly (i.e., water runs into bilge instead of thru heat exchanger and exhaust outlets), then an overheat warning buzzer will eventually sound. I believe the sender is located near one of the manifolds or even near the exhaust elbows...it was nice to finally figure out why that buzzer was going off...and I was relieved once the exhaust manifolds finally cooled off
Racing_Fan is offline  
Reply With Quote
Old 07-09-2002, 09:34 AM
  #2
Platinum Member
Platinum Member
 
CigDaze's Avatar
 
Join Date: Jun 2001
Location: St. Petersburg, FL
My Boats: Cigarette 35 Cafe Racer
Posts: 21,346
Default

You're definately right about that...

I think there's even a full-page WARNING in the owner's manual regarding this. I never tried it, but I can see what could happen. Thanks for the heads up.
CigDaze is offline  
Reply With Quote
Old 07-09-2002, 09:54 AM
  #3
Registered
 
Rambunctious's Avatar
 
Join Date: Jul 2001
Location: Holland, Mich
My Boats: 95 Formula 336 SR1 525SC's
Posts: 1,046
Default

yea but did the dry exhaust sound cool!!!!!!
Rambunctious is offline  
Reply With Quote
Old 07-09-2002, 06:51 PM
  #4
Registered
Thread Starter
 
Racing_Fan's Avatar
 
Join Date: Mar 2002
Location: Alexandria, VA
My Boats: 2004,Formula,292 FasTech
Posts: 64
Default

Yeah, that dry exhaust did sound cool!

Funny thing was, the buzzer started going off, I check all my gauges, and they are all fine...water temp wasn't even to 160 yet...that scared the heck outta me til I figured out what was overheating...burned my hand too on those exhaust elbows
Racing_Fan is offline  
Reply With Quote
Old 07-10-2002, 12:53 AM
  #5
NVRENOUGH
Guest
 
Posts: n/a
Default

HMMMMMM, My 496 seems to have random buzzer that comes on and buzzes for a while then shuts off, the gagues all read fine. I wonder if this is it. the thing is I made sure I hit pull thing to release the pressure, and there is water coming out the tips. do you guys think my7 buzzer is caused by the same thing or is it something diffrent. It is bvvery annoying
Jason
 
Reply With Quote
Old 07-10-2002, 08:24 AM
  #6
wms
Guest
 
Posts: n/a
Default

Jason, your problem could be a bad sensor. I have had one on each engine - a throttle position and oil sensor. And last weekend discovered yet another cause for alarm. The battery terminals got a little too corroded and was causing a major voltage drop when I used the trim or tab buttons. These smartcraft engines are a little too smart!

One more thing on those little green pins that pop out. Make sure that all the pressure has been relieved when you pull the pin. The last time I did it, the pins poped back in but I still had water pumping into the bilge rather than through the exhaust. You definitely do NOT want to touch the risers after raising the engine hatch when that happens.

Macklin
 
Reply With Quote
Old 07-10-2002, 09:42 AM
  #7
Registered
 
Rambunctious's Avatar
 
Join Date: Jul 2001
Location: Holland, Mich
My Boats: 95 Formula 336 SR1 525SC's
Posts: 1,046
Default

don't take the hot exhaust too lightly. I towed a guy in memorial day. His first time out for the year.

i thought he was going to burn up for sure. think black smoke. so i rushed over there. told him to turn the batt switch off cause it seemed electrical.

turned out impeller was shot, and he was buring his exhuast hose. boy did burnt rubber stink. smoked the whole tow back in.
Rambunctious is offline  
Reply With Quote
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
mg503
Baja
14
04-03-2013 05:50 PM
TeamPSI
General Q & A
23
12-10-2007 06:23 PM
apexer
General Q & A
11
07-20-2007 08:24 PM
westcoaster
General Q & A
3
08-08-2005 12:24 PM
NVRENOUGH
General Q & A
3
02-18-2002 01:25 PM



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:25 PM.


Copyright 2011 OffShoreOnly. All rights reserved.