Like Tree0Likes

monday morn. troubles

Reply
Old 09-09-2002, 09:56 AM
  #1
Toxic FORMULA
Platinum Member
Thread Starter
 
mopower's Avatar
 
Join Date: May 2002
Location: pitman nj
My Boats: 1989 Formula SR-1 272 t/540's
Posts: 4,238
Default monday morn. troubles

OK...It's my turn.Was leaving Jellyfish Joels 730pm Sat. Just snapped a beautiful sunset behind the trees on Fairlee creek. Wind calm , water flat , all set for a fast ride back to near the Bohemia River where we were staying and the starboard engine dies. Cranks but doesn't start! Power steering engine of course. Pulled coil wire,no spark and no test light with me. Had 22 mile ride back up the Chesapeake mostly in the dark.Got back 1000pm.
Jump to Sunday morning...had 12v to coil...change module...no help...change dist pickup...no help...Check coil with ohm meter...seems ok. Now 145pm sitting on back seat staring at engine thinking of what else it could possibly Just for the hell of it try to start one more time...look down and found starboard lanyard on the friggin floor You know the rest of the story
BTW saw a number of other Formulas there...were you one of them?
mopower is offline  
Reply With Quote
Old 09-09-2002, 10:02 AM
  #2
Charter Member#157
Charter Member
 
MnFastBoat's Avatar
 
Join Date: Oct 2000
Location: Minneapolis, Mn, Usa
My Boats: 1999 Advantage 28' Cat
Posts: 1,847
Default

OUCH

that had to hurt
__________________
This Cat is trying to keep up with the Big Dogs
MnFastBoat is offline  
Reply With Quote
Old 09-09-2002, 10:06 AM
  #3
Charter Member #232
Charter Member
 
Audiofn's Avatar
 
Join Date: Oct 2000
Location: Carlisle, MA USA
My Boats: 1979 Formula 302, 99 Formula 353, 81 Donzi 18 2+3 with 454
Posts: 18,379
Default

OH MAN AND YOU ADMIT IT!!!! LOL That sucks. I had a buddy have that happen to him so now if it ever happens to me it is the first thing I look at

Jon
__________________
Put your best foot forward!
Audiofn is offline  
Reply With Quote
Old 09-09-2002, 10:33 AM
  #4
Registered
 
Shane's Avatar
 
Join Date: Oct 2000
Location: Niskayuna, NY
My Boats: 2009 FORMULA 292
Posts: 5,543
Default

I think it has happened to all of us. Hey, look at it this way...as frustrating as it was, at least it didn't cost you alot of $$$$.
Shane is offline  
Reply With Quote
Old 09-09-2002, 10:43 AM
  #5
Registered
 
Join Date: Apr 2002
Posts: 4,215
Default

I didnt have it happen to quite that effect, but I was out on the lake one day and had to idle 7mi. to the channel in 4 footers only to find a disconnected wire on the back of the ignition switch
THRILLSEEKER is offline  
Reply With Quote
Old 09-09-2002, 10:49 AM
  #6
Platinum Member
Platinum Member
 
CigDaze's Avatar
 
Join Date: Jun 2001
Location: St. Petersburg, FL
My Boats: Cigarette 35 Cafe Racer
Posts: 21,346
Default

LOL!! But believe me, you're not the only one.

I once spent a very frustrating 2 hours on the dock with the family waiting impatiently, while I fiddled with everything I could think of to get the damn engine to fire...The lanyard slipped off!

It was a big relief to figure it out finally but I was still very pissed off(at myself).
CigDaze is offline  
Reply With Quote
Old 09-09-2002, 08:56 PM
  #7
Toxic FORMULA
Platinum Member
Thread Starter
 
mopower's Avatar
 
Join Date: May 2002
Location: pitman nj
My Boats: 1989 Formula SR-1 272 t/540's
Posts: 4,238
Default

Baja Daze,
You had to be worse off than me , you probably had an audience on the dock as well as the family. Oh the embarrasement
Best part of the whole thing is...we've had a few minor problems over the last three years and always the right engine. Always simple bolt on stuff ,starter , water pump , manifold. SO...my wife sez "why don't you pull them out and get some NEW ones" I've been collecting parts for a year and a half , and have everything I need (including those hard to find hydraulic roller lifters) to build and pair of 540's....come on spring 2003
mopower is offline  
Reply With Quote
Old 09-09-2002, 11:20 PM
  #8
Registered
 
Wellby's Avatar
 
Join Date: Jan 2002
Location: Cedar Creek Lake, Texas
My Boats: '85 Excalibur 27' Speedster
Posts: 526
Default

Got to be a blonde joke there somewhere I hate it when that dumb stuff happens
Wellby is offline  
Reply With Quote
Old 09-09-2002, 11:36 PM
  #9
packinair
Guest
 
Posts: n/a
Default

LOL... been there done that....... spent 2 F*ing days trying to find out why my motors won't start
 
Reply With Quote
Old 09-09-2002, 11:57 PM
  #10
blackhawk
Guest
 
Posts: n/a
Default Blonde Joke

Hey Wellby, here you go:

How do you keep a blonde from driving her boat home?

Disconnect the lanyard!!!

No offense mopower. At least you could admit it!
 
Reply With Quote
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
mopower
General Boating Discussion
10
09-23-2002 06:08 PM
mopower
General Boating Discussion
30
09-09-2002 06:32 PM
mopower
General Boating Discussion
18
09-03-2002 09:58 PM
nautigirl
General Boating Discussion
10
01-29-2002 04:35 PM



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:52 PM.


Copyright 2011 OffShoreOnly. All rights reserved.