Like Tree0Likes

Cord? Motor pics?

Reply
Old 09-15-2002, 11:51 PM
  #1
Registered
Thread Starter
 
paradigm shift's Avatar
 
Join Date: Jun 2002
My Boats: 29' Profile-V 1997
Posts: 529
Default Cord? Motor pics?

Hey Cord I was wondering if you have any finished pics of your motor to go along with the valve cover and intake you have posted in photos section. I think they look really sharp by the way. Is this the motor you are have $#@^% with exhaust. Sorry to bring up a sore subject. I was also curious how the paint is holding up. I am considering painting some pollished valve covers and intake on a motor. To hard to get to the aluminum to really keep it up like I should and they are already spotted so they have to be polished again or painted.

Thanks Andy
paradigm shift is offline  
Reply With Quote
Old 09-16-2002, 09:35 AM
  #2
Official OSO boat whore
Charter Member
Trade Score: (2)
 
Join Date: Oct 2000
Location: Mequon, WI
My Boats: 8' row boat
Posts: 6,157
Default

It's been quite a while since I've posted any pics. These were taken maybe 2 months ago when I had just dropped the engine in. I now have the oil cooler in and plumbed, the steering lines hooked up and some of the header lines. Proably due to take some more pics.

Last edited by Cord; 09-16-2002 at 09:41 AM.
Cord is offline  
Reply With Quote
Old 09-16-2002, 09:42 AM
  #3
Official OSO boat whore
Charter Member
Trade Score: (2)
 
Join Date: Oct 2000
Location: Mequon, WI
My Boats: 8' row boat
Posts: 6,157
Default

.
Attached Thumbnails
Cord? Motor pics?-exhaust1-oso.jpg  
Cord is offline  
Reply With Quote
Old 09-16-2002, 09:44 AM
  #4
Charter Member #232
Charter Member
 
Audiofn's Avatar
 
Join Date: Oct 2000
Location: Carlisle, MA USA
My Boats: 1979 Formula 302, 99 Formula 353, 81 Donzi 18 2+3 with 454
Posts: 18,379
Default

Duder how about some pics with the new stuff on and the engine hatch on. I think I may have a solution for ya but I have to see what we are up against now

Jon
__________________
Put your best foot forward!
Audiofn is offline  
Reply With Quote
Old 09-16-2002, 09:48 AM
  #5
Official OSO boat whore
Charter Member
Trade Score: (2)
 
Join Date: Oct 2000
Location: Mequon, WI
My Boats: 8' row boat
Posts: 6,157
Default

The exhaust isn't a sore subject, just a new source of on going frustration. The paint is holding up ok. This list of defects makes things sound worse than what it really is.
I've found that thread lock will eat the stuff-takes it off right down to the primer. I've also had problems with fasteners tearing the paint when they are tightened. I think that a thinner coat would help. For all the work of the polished aluminum, it's become a disapointment. It used to be reflective, but now has just turned a silver color. Several other members have confirmend this happening to them too so I don't blame it on the paint.
Attached Thumbnails
Cord? Motor pics?-exhaust2-oso.jpg  
Cord is offline  
Reply With Quote
Old 09-16-2002, 09:56 AM
  #6
Charter Member #232
Charter Member
 
Audiofn's Avatar
 
Join Date: Oct 2000
Location: Carlisle, MA USA
My Boats: 1979 Formula 302, 99 Formula 353, 81 Donzi 18 2+3 with 454
Posts: 18,379
Default

If you want the pollished alluminum to last you can polish it and put it in the oven after you soak it in WD40. Makes one hell of a smell but works well Or you can clear it and that will work even better.

Jon
__________________
Put your best foot forward!
Audiofn is offline  
Reply With Quote
Old 09-16-2002, 09:58 AM
  #7
Official OSO boat whore
Charter Member
Trade Score: (2)
 
Join Date: Oct 2000
Location: Mequon, WI
My Boats: 8' row boat
Posts: 6,157
Default

John-I'll see if I can borrow the digital camera tonight. I do want to get some new pics up as we finished the graphics on one side last night. We both really, really, really like them. They really look cool!

The aluminum was powder coated clear. I didn't like the finish to the powder coat, so I wet sanded it and reshot it using a urethan enamel.
Cord is offline  
Reply With Quote
Old 09-16-2002, 10:06 AM
  #8
Charter Member #232
Charter Member
 
Audiofn's Avatar
 
Join Date: Oct 2000
Location: Carlisle, MA USA
My Boats: 1979 Formula 302, 99 Formula 353, 81 Donzi 18 2+3 with 454
Posts: 18,379
Default

Can not waite to see what you did with the graphics!!!! I know you guys were putting a LOT of thought into it so I am sure it looks KILLER!!!

Jon
__________________
Put your best foot forward!
Audiofn is offline  
Reply With Quote
Old 09-16-2002, 10:52 AM
  #9
Official OSO boat whore
Charter Member
Trade Score: (2)
 
Join Date: Oct 2000
Location: Mequon, WI
My Boats: 8' row boat
Posts: 6,157
Default

Yea, Ryan and I have been going back n forth for several months over the design. When we started putting them on though, it just wasn't working for me. I didn't like them. So I made a cut and rearranged the pieces that we already had. All I can say is WOW!
Cord is offline  
Reply With Quote
Old 09-16-2002, 10:55 AM
  #10
Official OSO boat whore
Charter Member
Trade Score: (2)
 
Join Date: Oct 2000
Location: Mequon, WI
My Boats: 8' row boat
Posts: 6,157
Default

Here's the concept drawing.
Attached Thumbnails
Cord? Motor pics?-cord9-color-oso.jpg  
Cord is offline  
Reply With Quote
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
TeamSaris
General Boating Discussion
185
08-04-2006 05:12 PM
DustinM
Formula
11
07-15-2005 09:45 PM
Linster
Hustler
1
12-14-2004 12:33 PM
Waterfoul
General Boating Discussion
16
08-16-2003 02:40 AM
Dean Ferry
General Boating Discussion
1
03-11-2002 01:57 PM



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:28 AM.


Copyright 2011 OffShoreOnly. All rights reserved.