Like Tree0Likes

Knocking and pinging....98 Dodge 360 ci....

Reply
Old 09-20-2002, 06:22 PM
  #1
Gone Fishin'
Charter Member
Thread Starter
 
Waterfoul's Avatar
 
Join Date: Nov 2000
Location: Grand Rapids/Holland/Grand Haven
My Boats: 1988 Tracker Pro 17, 40 hp Mariner.....1972 Glastron GT 140, Merc 50 power!!!
Posts: 7,408
Default Knocking and pinging....98 Dodge 360 ci....

I've got the tranny issues worked out (finally!!!) but now under a load (like when towing!!) I get some serious pinging. Engine has 81,700 miles on it, oil changes regularly, etc.... Runs well otherwise but does seem to be down on power a bit.

I recently replaced the downstream (after the converter) O2 sensor (after having the computer scanned due to the check engine light being on at LOTO). Thought this would take care of the issue. It didn't.

I've got about a half tank of regular gas now. When it gets to "fill me or I'm gonna quit" low, I'm gonna throw a halof tank or so of premium and some injector cleaner in it and see what happens.

Any other thoughts? EGR perhaps? There are no other codes showing on the computer scan though.

Also, I'm getting 11 mpg on the highway....3:73 rear end. Seems like I should get a few more mpg than this. Gets 7.5 towing the boat!!!! Sucks!! Litteraly.
__________________
[b]M Go Blue.......Gator boots, gator luggage, gator purses... all at cut rate deals!!!!
Waterfoul is offline  
Reply With Quote
Old 09-20-2002, 06:28 PM
  #2
Registered
 
G-Force's Avatar
 
Join Date: Feb 2001
Location: BEEN THERE - DONE THAT
My Boats: 1988 32' Pachanga
Posts: 537
Default

Dare I say it? Okay, I will....should have bought a CHEVY!!!

Could still be a bad 02 sensor...replaced mine once and it went bad in 2 days. They installed the next one free of charge. Hope you find out what's wrong....
G-Force is offline  
Reply With Quote
Old 09-20-2002, 06:31 PM
  #3
Gone Fishin'
Charter Member
Thread Starter
 
Waterfoul's Avatar
 
Join Date: Nov 2000
Location: Grand Rapids/Holland/Grand Haven
My Boats: 1988 Tracker Pro 17, 40 hp Mariner.....1972 Glastron GT 140, Merc 50 power!!!
Posts: 7,408
Default

G.....it continued to ping from the moment I replaced the sensor...right out of the driveway (I replaced it myself.....even YOU could have done it).

Oh, and the cop statements on the noise ticket post from Midnight was way out of line there Fabio. Get a damn hair cut you 8 foot tall punk!!!!!
__________________
[b]M Go Blue.......Gator boots, gator luggage, gator purses... all at cut rate deals!!!!
Waterfoul is offline  
Reply With Quote
Old 09-20-2002, 06:31 PM
  #4
Charter Member #1171
Charter Member
 
obnoxus's Avatar
 
Join Date: Feb 2001
Location: New Lenox , Il
My Boats: 2000 36 OUTLAW SOLD SHOPPING
Posts: 3,913
Default

Quote:
Originally posted by G-Force
Dare I say it? Okay, I will....should have bought a CHEVY!!!

....
OUCH !!!!!!! Kicking the poor guy when he is down !!!!!!!!
__________________
IF YOUR UNDER CONTROL,,,,,YOUR NOT GOING FAST ENOUGH !!!!
obnoxus is offline  
Reply With Quote
Old 09-20-2002, 06:34 PM
  #5
Charter Member #1171
Charter Member
 
obnoxus's Avatar
 
Join Date: Feb 2001
Location: New Lenox , Il
My Boats: 2000 36 OUTLAW SOLD SHOPPING
Posts: 3,913
Default

MIke,

Go with the injector cleaner, but skip the premium fuel idea,,, you will mess with the knock sensor, throw the timimng off and create more problems.
__________________
IF YOUR UNDER CONTROL,,,,,YOUR NOT GOING FAST ENOUGH !!!!
obnoxus is offline  
Reply With Quote
Old 09-20-2002, 06:35 PM
  #6
Registered
 
G-Force's Avatar
 
Join Date: Feb 2001
Location: BEEN THERE - DONE THAT
My Boats: 1988 32' Pachanga
Posts: 537
Default

Quote:
Originally posted by obnoxus


OUCH !!!!!!! Kicking the poor guy when he is down !!!!!!!!
Well...he's closer to my foot that way and doesn't have as far to fall!
G-Force is offline  
Reply With Quote
Old 09-20-2002, 06:35 PM
  #7
VIP Member
Trade Score: (1)
 
Smitty's Avatar
 
Join Date: Apr 2001
Location: Hawthorn Woods IL
My Boats: 2000 Baja 36 Outlaw
Posts: 4,186
Default

Mike,
Could be a few things. Bad tank of fuel? Possible carbon buildup-I have a friend who sells a chemical to add to gas that really works at removing carbon. It is about 15.00 a can and I have used it and it works. Ford had a problem like this and the chemical helped. Also how old are the spark plugs? Also check your engine timing, maybe something is going on there?

Check this stuff out and post up your findings.

P.S. LOTO pics should be there any day!!!

Dave
Smitty is offline  
Reply With Quote
Old 09-20-2002, 06:37 PM
  #8
Registered
 
G-Force's Avatar
 
Join Date: Feb 2001
Location: BEEN THERE - DONE THAT
My Boats: 1988 32' Pachanga
Posts: 537
Default

Quote:
Originally posted by Bigwavz
P.S. LOTO pics should be there any day!!!Dave
Hey...got mine today. Thank you VERY much!! Nice job with the camera...
G-Force is offline  
Reply With Quote
Old 09-20-2002, 06:38 PM
  #9
Gone Fishin'
Charter Member
Thread Starter
 
Waterfoul's Avatar
 
Join Date: Nov 2000
Location: Grand Rapids/Holland/Grand Haven
My Boats: 1988 Tracker Pro 17, 40 hp Mariner.....1972 Glastron GT 140, Merc 50 power!!!
Posts: 7,408
Default

Bigwavz.....not a bad tank....would have to be about 20 bad tanks. As for the plugs...not sure.....were in the truck when I bought it in May. Planned on changing them also this weekend. As for the timing....not even sure how to check it on this truck.
__________________
[b]M Go Blue.......Gator boots, gator luggage, gator purses... all at cut rate deals!!!!
Waterfoul is offline  
Reply With Quote
Old 09-20-2002, 06:57 PM
  #10
VIP Member
Trade Score: (1)
 
Smitty's Avatar
 
Join Date: Apr 2001
Location: Hawthorn Woods IL
My Boats: 2000 Baja 36 Outlaw
Posts: 4,186
Default

I don't know much about Dodges but I'm sure there is a wire somewhere near the dist that you ground out to put timing into base mode, then set to specs which is probably around 8 degrees BTDC. Try asking the guy down the street which wire it is
(that's if you still speak to him!!) otherwise someone here will chime in soon.

Also get those plugs changed and put in the factory recommended plugs!!!
Smitty is offline  
Reply With Quote
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
350bayliner
General Q & A
16
04-27-2004 04:58 PM
Allan4
General Q & A
23
05-23-2003 12:39 AM
boatinbill
Formula
4
07-14-2002 03:26 PM
boatinbill
General Boating Discussion
15
07-08-2002 04:53 PM
HappyOurs
General Q & A
20
06-29-2002 02:18 PM



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:41 AM.


Copyright 2011 OffShoreOnly. All rights reserved.