Like Tree0Likes

Engine Guru's, I need help

Reply
Old 09-30-2002, 10:04 PM
  #1
Charter Member #1055/Moderator
Charter Member
Thread Starter
Trade Score: (1)
 
GO4BROKE's Avatar
 
Join Date: Feb 2001
Location: CNY
My Boats: Sonic 386
Posts: 4,579
Default Engine Guru's, I need help

I have a dead cylinder (#3), and #2 seems to cut in and out. I have a detailed account in the technical Q & A but basicly I have spark (most of the ignition is new), 160 psi compression, great leak down, fuel (plug is black), valve springs are unbroken, cam lift is equal to other cylinders when measured @ pushrod w/no rocker arm, exhaust port and manifold (stock) show no discoloration to indicate reversion. The miss seemed to start after I lost the sea water pump on that motor, but the water temp gauge never went above 210, so it may be unrelated.
Oh yeah, its a 97 454 mag carbeurated all stock, 200 hrs.
I am open to any and all suggestions!!
__________________
[img][/img]
GO4BROKE is offline  
Reply With Quote
Old 09-30-2002, 10:10 PM
  #2
Registered
Trade Score: (1)
 
Biggus's Avatar
 
Join Date: Apr 2001
Location: Naples, Maine
My Boats: 02 Cigarette Mystique T/S
Posts: 6,298
Default

Did you replace the plug wires?
Biggus is offline  
Reply With Quote
Old 09-30-2002, 10:14 PM
  #3
Charter Member #1055/Moderator
Charter Member
Thread Starter
Trade Score: (1)
 
GO4BROKE's Avatar
 
Join Date: Feb 2001
Location: CNY
My Boats: Sonic 386
Posts: 4,579
Default

Yup, new plugs, wires, caps, rotors, f. filters, swapped coils and hall effect switches from the other motor. No effect.
All the details are in the technical Q&A.
Thanks Biggus!
__________________
[img][/img]
GO4BROKE is offline  
Reply With Quote
Old 10-01-2002, 06:30 AM
  #4
Charter Member #1055/Moderator
Charter Member
Thread Starter
Trade Score: (1)
 
GO4BROKE's Avatar
 
Join Date: Feb 2001
Location: CNY
My Boats: Sonic 386
Posts: 4,579
Default

Anyone have any suggestions? I'm at a loss.
__________________
[img][/img]
GO4BROKE is offline  
Reply With Quote
Old 10-01-2002, 11:43 AM
  #5
283CHECK
Guest
 
Posts: n/a
Default

did you verify that you have good connections on both the plug and dist.? Also did you check to make sure you have no play in the dist. I've heard that when the bearings go they will cause some problems.
 
Reply With Quote
Old 10-01-2002, 12:29 PM
  #6
Registered
 
Crazyhorse's Avatar
 
Join Date: Jan 2001
Location: Holland MI
My Boats: 38 Cigarette flat-deck
Posts: 3,140
Default

Sounds like a good reason to go out and get that 672 you've been dreaming about.
Crazyhorse is offline  
Reply With Quote
Old 10-01-2002, 12:58 PM
  #7
Registered
 
Join Date: Jul 2002
Location: Troy, Mich
My Boats: 1984 Chris Cat
Posts: 2,707
Default Distributor?

Can you swap distributors between engines?

Do these engines have an ignition box?

That may be going bad.
wannabe is offline  
Reply With Quote
Old 10-01-2002, 05:55 PM
  #8
Charter Member #1055/Moderator
Charter Member
Thread Starter
Trade Score: (1)
 
GO4BROKE's Avatar
 
Join Date: Feb 2001
Location: CNY
My Boats: Sonic 386
Posts: 4,579
Default

Crazy horse, you have the answer!!!!
Tonight I'm going to swap #1 and #3 valve springs to see if the skip follows.
__________________
[img][/img]
GO4BROKE is offline  
Reply With Quote
Old 10-01-2002, 06:11 PM
  #9
Registered
 
blue thunder's Avatar
 
Join Date: Nov 2001
Location: Pennsylvania
My Boats: 330 Carver 30' Scarab Panther 17' ProV Lund
Posts: 3,359
Default

Have you done a vacuum test at the intake manifold?

BT
blue thunder is offline  
Reply With Quote
Old 10-01-2002, 07:44 PM
  #10
bn
Registered
Platinum Member
 
bn's Avatar
 
Join Date: Oct 2000
Location: Syracuse, NY
My Boats: 353 FASTech
Posts: 653
Default

Good luck Chris!!
bn is offline  
Reply With Quote
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
RBeyer
General Q & A
60
03-19-2008 02:11 AM
LakeRacer
General Q & A
10
01-09-2008 07:12 AM
29scarab
General Q & A
7
06-27-2005 03:41 PM
badboats30
General Boating Discussion
3
08-26-2002 11:08 AM



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:20 AM.


Copyright 2011 OffShoreOnly. All rights reserved.