Go Back  Offshoreonly.com > General Discussion > General Boating Discussion
496HO Cutting out RPM Drop >

496HO Cutting out RPM Drop

Like Tree8Likes

496HO Cutting out RPM Drop

Reply

Old 08-21-2016, 04:46 PM
  #1
Registered
Thread Starter
 
Expensive Date's Avatar
 
Join Date: May 2006
Location: West Creek NJ
My Boat: 05 35 Fountain EX
Posts: 4,220
Default 496HO Cutting out RPM Drop

Last weekend port engine was surging a little after run, hooked up scanner and no codes. So I threw an IAC at it. I seemed to go away, take out today and as soon as I try to go on plane get constant alarm and tack is dropping from 2500 to 1500. So I go back on the trailer, take home scan, no codes but a event in freeze frame date that says high MAP sensor pressure. I think that was from when it was cutting out, but I throw a MAP sensor at it. Still doing it so I change the water pressure sensor, still doing it. What is weird and its throwing me off is when it does it hooked to the scanner, screen says "Cannot communicate with ECM, be sure ignition switch is on" So I would say I am loosing power to ignition, also when it does it running on the hose I gett the same beeps that you get when you turn ignition on. Thoughts, good fuel pressure mechanicail gauge even when it cuts out. Late 2005 496HO Ser. # OW060289


Thanks,
Expensive Date is offline  
Reply With Quote
Old 08-21-2016, 05:32 PM
  #2
BUP
Registered
iTrader: (8)
 
Join Date: Jul 2011
Location: Ft. Worth TX
Posts: 9,025
Default

missing info what scan tool - and is it hand held or software / lap top combo ?

Battery Voltage is ?? with good quality meter and cranking voltage is ?

Turn key on then plug scan tool in to see if it can connect with scan tool but make sure you have the correct voltage. And all wires and cables hooked correctly engine side

Just because you have no fault codes means 100 % nothing its all about reading all the parameters 3 ways and know how to determine whats wrong.

Scan tools fix nothing but can possible lead to a problem area and or sensor area.

take your bad running engine --- PCM and move over to the good running engine to see what happens. Do not take your good running engine PCM and move it over to your bad running engine.

Last edited by BUP; 08-21-2016 at 05:39 PM.
BUP is offline  
Reply With Quote
Old 08-21-2016, 05:41 PM
  #3
BUP
Registered
iTrader: (8)
 
Join Date: Jul 2011
Location: Ft. Worth TX
Posts: 9,025
Default

does your scan tool connect to the other engine that is running well and how is the read outs ???
BUP is offline  
Reply With Quote
Old 08-21-2016, 05:50 PM
  #4
Registered
Thread Starter
 
Expensive Date's Avatar
 
Join Date: May 2006
Location: West Creek NJ
My Boat: 05 35 Fountain EX
Posts: 4,220
Default

Its a hand held Rhinda, Raining now so can't check any more tonight. If I remember correctly battery on gauge and scan tool was 13.6. The scan tool does read engine, but goes into error message after it stumbles. If you hit any key on scan tool it will go back to readings. When you say check cranking voltage that is from battey or are we looking for starter draw?
Expensive Date is offline  
Reply With Quote
Old 08-21-2016, 06:01 PM
  #5
BUP
Registered
iTrader: (8)
 
Join Date: Jul 2011
Location: Ft. Worth TX
Posts: 9,025
Default

The techmate pro hand held or which diacom come on now do not not what to keep guessing here -
How current is your tool or how old is it Diacom has updates that sometimes cures scanning issues
BUP is offline  
Reply With Quote
Old 08-21-2016, 06:10 PM
  #6
Registered
Thread Starter
 
Expensive Date's Avatar
 
Join Date: May 2006
Location: West Creek NJ
My Boat: 05 35 Fountain EX
Posts: 4,220
Default

It's a TechMate Pro from Rinda, its about two years old. It works fine, and olny gets the error message when the engine cuts out with RPM drop and constant alarm goes off. Event lasts about two seconds, then if you press any key scanner will read engine.
Expensive Date is offline  
Reply With Quote
Old 08-21-2016, 08:32 PM
  #7
Forum Regulator
VIP Member
iTrader: (1)
 
Sydwayz's Avatar
 
Join Date: May 2001
Location: Worldwide
My Boat: 17' Speedliner Cat & O.P.B.
Posts: 22,624
Default

That's weird Tim. I got your message on FB, but I don't have any suggestion for you better than what BUP can give you.
Sydwayz is offline  
Reply With Quote
Old 08-21-2016, 09:23 PM
  #8
Registered
 
Join Date: Mar 2007
Location: clark NJ
My Boat: 32 ccx
Posts: 189
Default

Sounds like if it gets a error while scanning and then it stumbles its losing power or ground going to ecm or on the engine itself.
antisocial is offline  
Reply With Quote
Old 08-21-2016, 09:34 PM
  #9
BUP
Registered
iTrader: (8)
 
Join Date: Jul 2011
Location: Ft. Worth TX
Posts: 9,025
Default

key on ONLY no start can you scan bad running engine ??? You should be able to all day long

Scan other engine good running engine with just key on and running to see how that turns out ----- this is also checking scan tool and adaptiono make sure its not the problem itself

change PCM over bad running engine to good engine run it and scan it -------- how is that ?

Key switch good and its connections ----- voltage there when engine shuts down ???

If all good here sounds like you are losing voltage and or wake up mode of the PCM

test by changing PCM like I said

Last edited by BUP; 08-21-2016 at 09:40 PM.
BUP is offline  
Reply With Quote
Old 08-22-2016, 07:50 AM
  #10
Registered
 
Join Date: Jul 2010
Location: Conway, AR
My Boat: 2003 Advantage Victory 32
Posts: 779
Default

It could be something REAL simple. I had the exact same symptoms a couple weeks ago at PBC. ECM wouldn't give saved data on front port, only live while running. No codes either. Turned out to be the #3 spark plug wire had come loose. Just a thought.
CrownHawg is offline  
Reply With Quote

OSO Sponsor
OSO Advertiser
OSO Advertiser
OSO Advertiser