Like Tree0Likes

What's up with the jiberish????????

Reply
Old 10-11-2002, 12:52 PM
  #11
Registered
 
blown formula's Avatar
 
Join Date: Feb 2001
Location: Lake Eufaula, Ok.
My Boats: 312 Formula & 31SS Sonic
Posts: 1,506
Default

I have also seen gibberish in other threads when reading posts.... I think the last I saw was from Too Old....
I have had no trouble when backing up or reselecting.....??? Maybe this should move to "Questions, concerns, etc " for the Board Gods to deal with???
blown formula is offline  
Reply With Quote
Old 10-11-2002, 12:56 PM
  #12
Registered
Thread Starter
 
Strike's Avatar
 
Join Date: Dec 2000
Location: Niagara River & Eastern Lake Erie
My Boats: Demos
Posts: 713
Default

Good idea! Of we go...........
Strike is offline  
Reply With Quote
Old 10-11-2002, 01:01 PM
  #13
Registered
 
Risk Taker's Avatar
 
Join Date: Jan 2001
Location: New Hampshuu !!
Posts: 2,808
Default

Quote:
Originally posted by Iggy
nndf jnfofksak @&)%$$#?? oisjfjn***!!!
Twelve......
Risk Taker is offline  
Reply With Quote
Old 10-11-2002, 01:03 PM
  #14
Registered
 
Join Date: Oct 2000
Posts: 2,963
Default

It was part of a compression that we tried to help speed up the page change for dial up users, we will remove it.

OSO
OffshoreOnly is offline  
Reply With Quote
Old 10-11-2002, 03:18 PM
  #15
speel chekk this fokker!
Charter Member
 
puder's Avatar
 
Join Date: Feb 2001
Location: Locust Valley, New York
My Boats: 27' Scarab
Posts: 5,329
Default

back, back i say, back!!!
or face the wrath of my Shrink Ray. SHRINK RAY!!!!!!!!!!!
__________________
Pardon me, while I whip this out!
puder is offline  
Reply With Quote
Old 10-11-2002, 03:59 PM
  #16
Registered
 
eWebtricity's Avatar
 
Join Date: Aug 2002
Location: The Matrix
My Boats: The OSO 2007 Cigarette 38 Top Gun
Posts: 530
Default

Jibberish test
eWebtricity is offline  
Reply With Quote
Old 10-11-2002, 04:00 PM
  #17
Registered
 
eWebtricity's Avatar
 
Join Date: Aug 2002
Location: The Matrix
My Boats: The OSO 2007 Cigarette 38 Top Gun
Posts: 530
Default

Does anyone get the jibberish consistently? What make and model of browser and what forum/thread was it in?
eWebtricity is offline  
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:38 PM.


Copyright 2011 OffShoreOnly. All rights reserved.