Like Tree0Likes

OT: Windows/Outlook Question

Reply
Old 11-12-2002, 02:21 PM
  #1
Forum Regulator
VIP Member
Thread Starter
Trade Score: (1)
 
Sydwayz's Avatar
 
Join Date: May 2001
Location: Worldwide
My Boats: 17' Speedliner Cat & O.P.B.
Posts: 21,922
Default OT: Windows/Outlook Question

It uses to be whenever I clicked on an email address on the web or wherever, it nornally opens up a new email to that address in Outlook. Now, whenever I click on an email address; I get:

Cannot perform this operation because the default mail client is not properly installed.

...that pops up in a little alert window. I have W2K, and I stumlbed on how to fix this once before. How do I fix this again? THANKS in advance!
Sydwayz is offline  
Reply With Quote
Old 11-12-2002, 02:42 PM
  #2
Thomas
Guest
 
Posts: n/a
Default

If you have IE: look under Tools\Internet Options... and the tab Programs. It should read MS look or something similar in the field E-mail.

If you have Netscape...then God help you.

Cheers
Thomas
 
Reply With Quote
Old 11-12-2002, 03:18 PM
  #3
Forum Regulator
VIP Member
Thread Starter
Trade Score: (1)
 
Sydwayz's Avatar
 
Join Date: May 2001
Location: Worldwide
My Boats: 17' Speedliner Cat & O.P.B.
Posts: 21,922
Default

BINGO!!!

Thanks Thomas! You know what blows me away... I got an answer from FRICKING SWEDEN before I got a call back from my own damn IT Dept!!!!
Sydwayz is offline  
Reply With Quote
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
florida gator
General Boating Discussion
2
03-11-2003 08:45 AM
ssherman
General Boating Discussion
4
04-19-2002 09:17 AM



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:54 PM.


Copyright 2011 OffShoreOnly. All rights reserved.