Like Tree0Likes

This is a test

Reply
Old 11-29-2002, 12:20 PM
  #11
OSO Content Provider
Commercial Member
 
SHARKEY-IMAGES's Avatar
 
Join Date: Jun 2001
Location: Sharkey-Images.com
Posts: 19,673
Default

That's strange....it works fine on my end. Both posts show full size pic....
__________________
www.TimSharkey.com/

Digital Photography & Video one BYTE at a time !
SHARKEY-IMAGES is offline  
Reply With Quote
Old 11-29-2002, 12:28 PM
  #12
OSO Content Provider
Commercial Member
 
SHARKEY-IMAGES's Avatar
 
Join Date: Jun 2001
Location: Sharkey-Images.com
Posts: 19,673
Default

Maybe Geocities went down for awhile. That's what you'll get if the link is offline or there's an error. My end, it's been fine along with Ron's pics.
__________________
www.TimSharkey.com/

Digital Photography & Video one BYTE at a time !
SHARKEY-IMAGES is offline  
Reply With Quote
Old 11-29-2002, 08:11 PM
  #13
Registered
 
timucin's Avatar
 
Join Date: May 2002
Location: istanbul
Posts: 1,577
Default

looks amazing...

but here are some disads:
- thread page loads very slow (using phone-line)
- page gets wider
timucin is offline  
Reply With Quote
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
articfriends
General Q & A
17
04-28-2007 01:31 AM



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:17 PM.


Copyright 2011 OffShoreOnly. All rights reserved.