Like Tree0Likes

Is OSO working?

Reply
Old 12-20-2002, 08:03 PM
  #21
Registered
 
mpally's Avatar
 
Join Date: Oct 2000
Location: St. Louis/ LOTO
My Boats: 36 Outlaw
Posts: 1,371
Default

I am getting error messages too!
mpally is offline  
Reply With Quote
Old 12-20-2002, 08:09 PM
  #22
Registered
 
BRUCE SEROFF's Avatar
 
Join Date: Aug 2001
Location: Edison, NJ, USA
Posts: 6,337
Default

hopefully, they will fix it tonite. after all you junkies go to bed
BRUCE SEROFF is offline  
Reply With Quote
Old 12-20-2002, 08:57 PM
  #23
Moderator
Gold Member
 
ChrisK's Avatar
 
Join Date: Nov 2001
Location: Orlando
My Boats: Boatless... Damn...
Posts: 4,477
Default

OK you know as soon as i type this it will prove me wrong... but im not getting any errors...
ChrisK is offline  
Reply With Quote
Old 12-23-2002, 06:53 PM
  #24
Registered
 
cgarrett's Avatar
 
Join Date: Jun 2001
Location: Mecca, Ohio
My Boats: Looking
Posts: 1,003
Default

Ok, Me to!

When I click on General Discussion it shows the top of the page but does not show any of the topics for like 30 seconds.

I know how fast it loaded before so their must be a problem still.
Useing DSL.

Cordell
cgarrett is offline  
Reply With Quote
Old 12-23-2002, 07:33 PM
  #25
Registered
 
Playn's Avatar
 
Join Date: Jan 2001
Location: BRENTWOOD, TN
Posts: 4,367
Default

It's slow on one computer then it's fine on the one in the other room
Playn is offline  
Reply With Quote
Old 12-23-2002, 07:33 PM
  #26
My EX got the Sleekcraft
Platinum Member
 
gdfatha's Avatar
 
Join Date: Apr 2002
Location: Apopka, Florida
My Boats: Sadly, no longer have: Sleekcraft 24'
Posts: 3,016
Default

Same problems with site as you guys, except it's 74 degrees outside..
gdfatha is offline  
Reply With Quote
Old 12-23-2002, 07:34 PM
  #27
Registered
Trade Score: (3)
 
BGIII's Avatar
 
Join Date: May 2001
Location: West Michigan
My Boats: 34 Saber
Posts: 1,383
Default

same problem here
BGIII is offline  
Reply With Quote
Old 12-23-2002, 07:47 PM
  #28
Registered
 
BigDaddy96's Avatar
 
Join Date: Jul 2002
Location: LOTO / KC
My Boats: 2002 353 Fastech (for sale) http://midwestboatparty.com/bd/formula.htm
Posts: 618
Default

same here

work and home

does it have something to do with cookies or history files??
BigDaddy96 is offline  
Reply With Quote
Old 12-23-2002, 08:08 PM
  #29
Ginger or Mary Ann?
Charter Member
Trade Score: (1)
 
US1 Fountain's Avatar
 
Join Date: Oct 2000
Location: Lafayette. IN
Posts: 10,871
Default

Same here.......blank screen for 30 seconds. And my frickin clock is messed up again! Guess I need to move to Zimbwananeeuki and set to USA time to get it right.
__________________
Some people are like Slinkies - Not really good for anything, but they
bring a smile to your face when pushed down the stairs.
US1 Fountain is offline  
Reply With Quote
Old 12-23-2002, 08:25 PM
  #30
Charter Member #9/ Moderator
Charter Member
 
LakeRacer's Avatar
 
Join Date: Oct 2000
Location: Phoenix, AZ, USA
My Boats: 99 Advantage 34 Offshore
Posts: 536
Default Same Here

Works fine on one computer but slow as heck on another. Hope they fix it soon.
__________________
Art
LakeRacer is offline  
Reply With Quote
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Iggy
General Q & A
26
12-05-2004 09:53 AM
Fast Shafts
General Boating Discussion
40
02-12-2004 09:30 PM
CigDaze
General Boating Discussion
3
08-01-2003 02:19 PM



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:58 PM.


Copyright 2011 OffShoreOnly. All rights reserved.