Like Tree0Likes

This New Look Is Terrible

Reply
Old 01-28-2003, 12:13 PM
  #1
Charter Member
Charter Member
Thread Starter
 
1Boatnut's Avatar
 
Join Date: Mar 2001
Location: New Lenox IL
My Boats: Titanic & Duct Tape
Posts: 334
Default This New Look Is Terrible

The new board is terrible. Everything is off to the rt side and can barely be read....Anyone proof this beforing installing this "New Enhancement"
__________________
Seen The Light
1Boatnut is offline  
Reply With Quote
Old 01-28-2003, 12:17 PM
  #2
Registered
 
bajadude's Avatar
 
Join Date: Apr 2002
Location: Boca Raton, FL
My Boats: 340 Sundancer with 8.1s, formerly 1999 33 Outlaw HP500s
Posts: 708
Default

yikes
bajadude is offline  
Reply With Quote
Old 01-28-2003, 12:19 PM
  #3
tunnelvision
Guest
 
Posts: n/a
yes, this sucks
 
Reply With Quote
Old 01-28-2003, 12:19 PM
  #4
Transplanted to KS
Gold Member
 
Outlawcowgirl's Avatar
 
Join Date: Aug 2002
Location: Topeka, KS
My Boats: 1993 24 ft Baja Outlaw that is too loud for the State of Kansas
Posts: 1,685
Default

I am having the same problem.
Outlawcowgirl is offline  
Reply With Quote
Old 01-28-2003, 12:19 PM
  #5
speel chekk this fokker!
Charter Member
 
puder's Avatar
 
Join Date: Feb 2001
Location: Locust Valley, New York
My Boats: 27' Scarab
Posts: 5,329
Default

i have the window to the max width and i just put half of it with eth giant banner off screen
__________________
Pardon me, while I whip this out!
puder is offline  
Reply With Quote
Old 01-28-2003, 12:24 PM
  #6
Registered
 
hot water's Avatar
 
Join Date: Feb 2002
Location: Northern California
My Boats: 2000 382 Formula Fastech
Posts: 480
Default

Yep everything is to the starboard side for me too
hot water is offline  
Reply With Quote
Old 01-28-2003, 12:26 PM
  #7
Kohldog
Guest
 
Posts: n/a
Default

I'm guessing this is a problem with the board and not a new look. I saw a SQL error earlier so maybe OSO is doing an upgrade to prevent a slammer type of attack. Be patient and I'm sure it will be taken care of.
 
Reply With Quote
Old 01-28-2003, 12:26 PM
  #8
Registered
 
dockrocker's Avatar
 
Join Date: May 2002
Location: Deeee-troit!
Posts: 3,356
Default

It happens - looks like the frame sizing is off on the page. Should be a pretty easy fix. On a related note, was anyone else getting database errors earlier today? I couldn't get into the board for a while...
dockrocker is offline  
Reply With Quote
Old 01-28-2003, 12:29 PM
  #9
Kohldog
Guest
 
Posts: n/a
Default

Dockrocker,

I saw SQL errors within the last half hour and couldn't get on.
 
Reply With Quote
Old 01-28-2003, 12:29 PM
  #10
Platinum Member
Platinum Member
 
CigDaze's Avatar
 
Join Date: Jun 2001
Location: St. Petersburg, FL
My Boats: Cigarette 35 Cafe Racer
Posts: 21,346
Default

Oops...I see there's already a thread on this.
But yes, problems here too. Leaning right....

Dock,
ya, I was having SQL errors for about an hour.

must be an upgrade in progress
CigDaze is offline  
Reply With Quote
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
thisistank
General Boating Discussion
13
04-10-2008 05:12 PM
Wardey
General Boating Discussion
34
02-05-2006 02:19 PM
timucin
General Boating Discussion
7
06-09-2003 12:12 PM
Steve_H
General Boating Discussion
16
07-11-2002 05:32 PM



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:48 PM.


Copyright 2011 OffShoreOnly. All rights reserved.