Like Tree0Likes

ok... I didnt know people where THIS stupid!

Reply
Old 03-26-2003, 02:57 PM
  #1
Moderator
Gold Member
Thread Starter
 
ChrisK's Avatar
 
Join Date: Nov 2001
Location: Orlando
My Boats: Boatless... Damn...
Posts: 4,477
ok... I didnt know people where THIS stupid!

http://forums.audiworld.com/a4/msgs/1567770.phtml
ChrisK is offline  
Reply With Quote
Old 03-26-2003, 02:58 PM
  #2
Moderator
Gold Member
Thread Starter
 
ChrisK's Avatar
 
Join Date: Nov 2001
Location: Orlando
My Boats: Boatless... Damn...
Posts: 4,477
Default

It seems that my Avatar fits this guy to a T
ChrisK is offline  
Reply With Quote
Old 03-26-2003, 03:05 PM
  #3
Platinum Member
Platinum Member
 
CAP071's Avatar
 
Join Date: Jul 2001
Location: USA
Posts: 16,430
Default

WOW is all I can say
CAP071 is offline  
Reply With Quote
Old 03-26-2003, 03:13 PM
  #4
Were doomed!
Charter Member
Trade Score: (1)
 
Wally's Avatar
 
Join Date: Oct 2000
Location: Chicago, IL
My Boats: Chris Craft Stinger 222
Posts: 5,529
Default

LMAO!! thats good! wonder if they are useing any of the performance parts from that website posted earlier with the piston return spriings and stuff!! LOL!!
__________________
-Wally

Money can't buy happiness, but it can buy horsepower. And I've never seen a sad person hauling a$$!
Wally is offline  
Reply With Quote
Old 03-26-2003, 03:15 PM
  #5
Platinum Member
Platinum Member
 
CigDaze's Avatar
 
Join Date: Jun 2001
Location: St. Petersburg, FL
My Boats: Cigarette 35 Cafe Racer
Posts: 21,346
Default

Holy ****! I know there are stupid people, but then there are STUPID people...This can't be real???
CigDaze is offline  
Reply With Quote
Old 03-26-2003, 03:24 PM
  #6
VIP Member
Platinum Member
 
wwwTOPDJcom's Avatar
 
Join Date: Mar 2002
Location: Vestal/Binghamton NY
My Boats: 1992 450hp Senza Spectre 25'
Posts: 3,477
Default

Hey guys, please help with my mods gone wrong...
User account number (aid): 53045
Posted by Powrd1.8T on 2003-03-19 16:27:03
Hey guys, I've got a 98 1.8T. I've had a k04 and chip for a while and wanted to get more performance. I was recommended to port and polish the intake and exhaust. We found out they used abrasive material to do it like gritty sand. So I got with my friend that tunes Hondas and we decided to try it ourselves. We got a bag of sandblasting sand and hooked up into the intake and started the car. We had to hold the gas so it would run. He wanted to let the engine suck in the sand through the intake so it would port it out and then push it out the ehxaust so it would port the exhaust manifold.
I was worried that it might cause problems but he figured it'd be OK as long as we didn't make boost and it get sucked in the turbo. After running the car and letting it suck in sand we got about half way through a 25 lb bag. The check engine light was on and the engine was bucking and kicking and sounding really weird. We stopped and hooked the car back up normal and took off the sand supply. We tried to start it again and it was really hard. Once started it couldn't idle and kept making weird noises. We took it out and drove it and it started to make scraping and knocking noises.
Help! Can anyone tell me what to do! My buddy only does Hondas so he doesn't know much about Audis.


this guy really did this I found the links to his photos,
unless he made these up too?

http://pictureposter.audiworld.com/users/53045.phtml


next time pay these guys to do it right
www.extrudehone.com

Last edited by wwwTOPDJcom; 03-26-2003 at 03:49 PM.
wwwTOPDJcom is offline  
Reply With Quote
Old 03-26-2003, 03:34 PM
  #7
Registered
 
HyperBaja's Avatar
 
Join Date: Sep 2002
Location: Lewis Center, Ohio
My Boats: 1990 Baja 190 DSR
Posts: 3,606
Default

check out here http://www.offshoreonly.com/forums/s...threadid=46243
HyperBaja is offline  
Reply With Quote
Old 03-26-2003, 03:36 PM
  #8
Registered
 
PhantomChaos's Avatar
 
Join Date: Dec 2000
Location: Bell Canyon, CA
My Boats: Formula FASTech 382 Sunseeker Apache 45
Posts: 12,756
Default

It's a prank..........laughing my ass of though. Dang funny!
PhantomChaos is offline  
Reply With Quote
Old 03-26-2003, 05:25 PM
  #9
Registered
 
timucin's Avatar
 
Join Date: May 2002
Location: istanbul
Posts: 1,577
Default

he should be a close relative of my boat builder.Same ideas.......

timucin is offline  
Reply With Quote
Old 03-27-2003, 10:40 AM
  #10
AT Cult Member #3
VIP Member
 
R Addiction's Avatar
 
Join Date: Oct 2000
Location: Pa.
My Boats: '99 Active Thunder Tantrum
Posts: 20,687
Default

Should have used crushed walnut shells instead!!!!!

DOH!!!!!
R Addiction is offline  
Reply With Quote
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
SteveS
General Boating Discussion
26
12-17-2003 09:41 AM
Sea-Dated
General Boating Discussion
5
01-23-2003 01:08 PM
RCM255
General Boating Discussion
35
06-20-2002 02:36 PM



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:36 AM.


Copyright 2011 OffShoreOnly. All rights reserved.