Like Tree0Likes

paging boot

Reply
Old 04-08-2003, 10:32 PM
  #11
Registered
 
Join Date: May 2001
Location: Minneapolis, Minnesota
My Boats: You can't boat on an ICE FLOW
Posts: 1,129
Default

Dan, Why are you going totally crazy on the motor upgrade ? I installed a Diablo tri-power just before the trip last week. It has stock, 48 and 79 hp settings. It was more than enough to tow the AT. I kept it in the 48 hp mode for 90% of the trip. The only reason I put it in the 79 hp mode was to see is there was a significant change. I was told no need for the exhaust gas temp gage, but got one anyway. No issues so far.

My service engine soon light will flash while under heavy load. But it only flashes and does not stay on.
h2owarrior is offline  
Reply With Quote
Old 04-09-2003, 06:57 AM
  #12
Registered
Thread Starter
 
thunderdan's Avatar
 
Join Date: Oct 2000
Location: medford, nj usa
My Boats: 37 Active Thunder
Posts: 2,185
Default

Kevin,

As you know me....I like to go fast....may not always use the max hp but I like to know it is there if I need(well OK want) it.lol
thunderdan is offline  
Reply With Quote
Old 04-09-2003, 09:14 AM
  #13
Registered
 
PatriYacht's Avatar
 
Join Date: Jul 2002
Location: Waterford,MI
My Boats: 94 43SC Black Thunder
Posts: 2,860
Default

Do these chips do anything for mileage? My 03 duramax diesel only gets 13.5-14 mpg. The transmission programming seems to always have the engine revving too high around town. Maybe reprogramming would help
PatriYacht is offline  
Reply With Quote
Old 04-09-2003, 09:30 AM
  #14
Registered
 
Join Date: May 2001
Location: Minneapolis, Minnesota
My Boats: You can't boat on an ICE FLOW
Posts: 1,129
Default

I gained 1 mpg
h2owarrior is offline  
Reply With Quote
Old 04-09-2003, 01:32 PM
  #15
bobby daniels
Guest
 
Posts: n/a
Default

Quote:
Originally posted by 40scarab
Do these chips do anything for mileage? My 03 duramax diesel only gets 13.5-14 mpg. The transmission programming seems to always have the engine revving too high around town. Maybe reprogramming would help
Our 03 duramax has edge products juice box,banks exh.,afe intake air box -----430+h.p. 800 lbs torque approx. and it is a crew cab and gets 17 around town >close figures ,fast truck
will help if I can
 
Reply With Quote
Old 04-09-2003, 02:29 PM
  #16
Charter Member#1545
Charter Member
 
Join Date: Mar 2001
Location: Grand Junction, Co.
My Boats: Boating,Motorcycling,Snowmobiling
Posts: 879
Default

Dan, you are wise to do the exhaust along with chip install. If the computer detects excessive boost, it will set an engine light. Sometimes it will go out, sometimes not. Many times you are able to disconnect the batteries and it will reset. The only problem is the computer has a hard code that can be read when scanned at the dealer and this will tell them it has been enhanced. Best bet is to clear codes by hooking up a scanner and clearing the codes.
Neverfastenuf is offline  
Reply With Quote
Old 04-12-2003, 09:19 AM
  #17
Registered
 
Join Date: Dec 2000
Location: Flemington, N.J. U.S.A
Posts: 2,164
Default

Hi Guys ! Sorry I haven't been around much . Put'n too many diesel systems on !! Right now I am waiting for a guy thats been suposed to come for 3 weeks ! He was suposed to be here at 8am. He called me at 8 am to tell me he is getting ready to leave NY now .......... SO I had a cou[ple minutes to check on the board things .

Dan, I'll get in touch monday. OK?

Outer37, I just got the message you called . WHating to add more to the list ? I'll get you monday as well. Your quad power and ram air is here .

HP # are set acording to what other upgrades you get . I can program from 30-60hp on low, 60-90 on medium and 80-120+ on high . That is just the chip power ! Exhaust and ram air will give you quite a bit more .

Check engine light ? I have only seen it come on with a couple trucks . Mine being one . It is only because the computer knows it shouldn't have more then 24 psi boost max. If you run the chip on high you will see more then 30 lbs on some trucks ! There is a boost wire that hooks to the map sensor that will full the sensor and not make it panic ! All it is is a warning light . It DOES NOT mean anything is wrong or you are in any danger . The longest I saw one stay on for was about 10 minutes after a 3 mile run at max boost up a hill (only on high power). Usualy IF it comes on it will shut off right a way when boost drops . I do about 3-4 trucks aweek here and ship all over the U.S. I have had no problems with dealers for any reason . In fact last night a guy called me and said he had Ford fix his trans and they took his chip out so they wouldn't hert it ,to reprogram the computer and wanted me to put it back in . Ford had no problem .

SLING, The WD makes closer to 150-160 with all the goodies . Just the chip does 120. Banks makes 91 total and cost double .
I don't see any reason to change the intercooler and turbo that you already have . Just adding an intercooler to a truck without one makes very little difference 10-15 hp. I can't see spending $1200 plus labor to change to a different one . As for the turbo upgrade , I have done several on newer fords (just turbo upgrade )and gained nothing in my opinion . The older fords (94-97)gain but thats beacuse you add a waste gate . I sell all of them so it doesn't matter to me what people buy but my money would and does get WD stuff . Why do you say Banks is more "factory quality"? Because you change the turbo and intercooler? I actualy take a lot of Banks stuff off to switch to Western diesels products and the people like it better . I do a lot of testing and fixing on banks electronics( Chips etc.) .Lucky NOT stuff I put on but the place that did couldn't fix it ,so I had to ! I have one customer now with a lawyer getting his money back from banks because after 3 chips that didn't work he finaly burnt his computer up and banks won't even gib=ve his money back for the chip !!! I didn't sell him that one either ! But I am helping him !

h2owarrior ,WHat truck do you have ? Your light shouldn't come on because that chip won't make enough boost to trip the map sensor .The Diablo is OK but I see about 1 out of 3 that don't work . WHat exhaust temps do you see ? Where is your probe ? Pre turbo or after ? And they don't quite do the power they claim. If your quits let me know if they won't stand behind it .I can pull some strings for you . Best of luck ! I hope it keeps woking for you !

40scarab , most chevy guys are telling me 2 mpg with the WD power module . I haven't checked one myself but they should be close . The fords with the quad poer set on medium are doing 2mpg or better some times ! My 02 F350 got 2.5mpg better !

Hey BobbyD., How does your run with the edge box? I am told they are harder starting and run ruff at idle ? I have only sold a few of them and never herd anything back about them . Thanks.

well ,got to run now . Hope I was a little helpful . Anyquesions just ask . Scott and Dan, talk to you on Monday ! JOE


PS. New web site opening soon ! I will try to have alot of facts on there to help ease your minds about alot of different products and companies . Will be advertising on OSO !
boot is offline  
Reply With Quote
Old 04-12-2003, 10:16 AM
  #18
Registered
Thread Starter
 
thunderdan's Avatar
 
Join Date: Oct 2000
Location: medford, nj usa
My Boats: 37 Active Thunder
Posts: 2,185
Default

Moday is good Joe, thanks...
thunderdan is offline  
Reply With Quote
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
eMotiondriver
General Boating Discussion
0
07-03-2005 01:26 PM
Rico
General Boating Discussion
0
01-10-2004 12:53 AM
SLINGSHOT
General Boating Discussion
1
10-09-2002 10:33 PM
Strike
General Boating Discussion
6
04-27-2002 12:48 PM



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:53 AM.


Copyright 2011 OffShoreOnly. All rights reserved.