Like Tree0Likes

Can't view any images ???

Reply
Old 04-22-2003, 05:58 PM
  #11
Registered
 
GrinandBarrett's Avatar
 
Join Date: Mar 2003
Location: Sauk City, WI
Posts: 364
Thumbs up

No problem viewing here IE5 Running on charter pipeline.
GrinandBarrett is offline  
Reply With Quote
Old 04-22-2003, 05:59 PM
  #12
Member #154
Platinum Member
 
Indy's Avatar
 
Join Date: Oct 2000
Location: SW CT & Long Island Sound
My Boats: Missing my PowerPlay
Posts: 6,756
Default

I'm on IE6 and a cable connection. Can't view images here or at other sites. A bigger internet bug? Maybe its the revenge of Saddam
Indy is offline  
Reply With Quote
Old 04-22-2003, 06:00 PM
  #13
Banned
 
cuda's Avatar
 
Join Date: Sep 2001
Location: Deland, Florida
Posts: 25,191
Default

No go here, EI6 and cable
cuda is offline  
Reply With Quote
Old 04-22-2003, 06:10 PM
  #14
OSO Moderator
Charter Member
Trade Score: (1)
 
SpeedGirl's Avatar
 
Join Date: Sep 2000
Location: New York
My Boats: Avanti & Formula 280SS
Posts: 8,410
Default

Wierd on the MAC I can see everything on the PC I see NADA!!!!!!...
__________________
You are judged by the company you keep!
SpeedGirl is offline  
Reply With Quote
Old 04-22-2003, 06:33 PM
  #15
Registered
 
Peconic's Avatar
 
Join Date: Oct 2002
Location: Quogue, NY
My Boats: 2003 290 Kryptonite
Posts: 2,907
Default

I think Packinair is the culprit. His is the only avatar I can see. No other pictures, no other avatars. IE6 on Win2K, all updates, cablemodem.

Very strange: Same thing on other websites ....
Peconic is offline  
Reply With Quote
Old 04-22-2003, 06:47 PM
  #16
Registered
 
Peconic's Avatar
 
Join Date: Oct 2002
Location: Quogue, NY
My Boats: 2003 290 Kryptonite
Posts: 2,907
Default

Ok, it's working here now. Changed some firewall settings. Looks like it had problems resolving database.offshoreonly.com ...
Peconic is offline  
Reply With Quote
Old 04-22-2003, 06:51 PM
  #17
Registered
 
Clay Washington's Avatar
 
Join Date: Dec 2000
Location: Austin, Texas
My Boats: 1990 Cigarette Bullet
Posts: 6,986
Default

IE 6 here. Everything is working fine.
Clay Washington is offline  
Reply With Quote
Old 04-22-2003, 07:04 PM
  #18
Registered
 
mpally's Avatar
 
Join Date: Oct 2000
Location: St. Louis/ LOTO
My Boats: 36 Outlaw
Posts: 1,371
Default

I can't view any images either.
mpally is offline  
Reply With Quote
Old 04-22-2003, 10:16 PM
  #19
Forum Regulator
VIP Member
Trade Score: (1)
 
Sydwayz's Avatar
 
Join Date: May 2001
Location: Worldwide
My Boats: 17' Speedliner Cat & O.P.B.
Posts: 21,920
Default

I cannot view images either. WTF is going on?
Sydwayz is offline  
Reply With Quote
Old 04-22-2003, 10:22 PM
  #20
Moderator
Gold Member
 
ChrisK's Avatar
 
Join Date: Nov 2001
Location: Orlando
My Boats: Boatless... Damn...
Posts: 4,477
Default

I am running fine.... IE6 on windows XP and a DSL connection
ChrisK is offline  
Reply With Quote
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Donzi38ZR
Western US/Lake Havasu
1
07-10-2007 11:51 AM
AMF Media
OPA/The Jersey Boyz
4
06-20-2007 10:48 PM
THRILLSEEKER
General Boating Discussion
6
04-23-2003 08:42 PM
timucin
General Boating Discussion
20
11-13-2002 03:06 AM
timucin
General Boating Discussion
6
06-24-2002 07:35 PM



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:22 AM.


Copyright 2011 OffShoreOnly. All rights reserved.