Like Tree0Likes

O/T Radio help

Reply
Old 04-28-2003, 08:31 AM
  #1
Registered
Thread Starter
 
97BossHammer's Avatar
 
Join Date: Mar 2002
Location: Brandon, MS.
Posts: 1,135
Question O/T Radio help

I bought a Sony CD player for the boat last year. First time firing the boat up yesterday....everything working fine except for the CD player. The problem is with the volume.

The radio works fine....you can cut the volume up and down. When you put it on CD player, the volume comes on but if you try to adjust it any.....the sound disappears....the CDplayer is still on however the sound is gone. Keep in mine the radio part of it is working fine...but this is driving me nuts not being able to play CD's. I got it from best buy and did not take out the warranty deal so I'm sure I'm on my own now. Any thoughts?
97BossHammer is offline  
Reply With Quote
Old 04-28-2003, 12:12 PM
  #2
Registered
Thread Starter
 
97BossHammer's Avatar
 
Join Date: Mar 2002
Location: Brandon, MS.
Posts: 1,135
Default

anyone?
97BossHammer is offline  
Reply With Quote
Old 04-28-2003, 12:15 PM
  #3
Forum Regulator
VIP Member
Trade Score: (1)
 
Sydwayz's Avatar
 
Join Date: May 2001
Location: Worldwide
My Boats: 17' Speedliner Cat & O.P.B.
Posts: 21,920
Default

I hate to say it, but now a days, you can really only troubleshoot down to the component that is messing up. It sounds like you have that already, the Head Unit. You can try a local radio repair shop, but it sounds like your best bet is a new head unit. Once they tend to smoke one thing, the whole thing goes downhill. They do not make a lot of replaceable parts within the unit itself.
Sydwayz is offline  
Reply With Quote
Old 04-28-2003, 07:43 PM
  #4
FWK
Guest
 
Posts: n/a
Default

If you have your receipt you will probably be able to get them to help you . Odds are if you camplain enough to the right person they will give you a new radio. If you have the box and all of the papers even better.
 
Reply With Quote
Old 04-29-2003, 03:38 PM
  #5
Registered
Thread Starter
 
97BossHammer's Avatar
 
Join Date: Mar 2002
Location: Brandon, MS.
Posts: 1,135
Default

yeah I think I might try that. I got it from best buy and usually they'll try to stick to the warranty stuff like "well since you didn't purchase the warranty" and all that junk.

Thats fine because I've bought a lot of stuff from Best Buy and if I don't get anywhere I'll just take my business elsewhere where I can get some help. Seriously, I should have reported it to them a while back....now that it's been about a yr since I've had it I might not get any help.

It just does not make sense why I can adjust the volume on the radio, but if you try to play a CD and adjust the volume, there's no sound? very weird.
97BossHammer is offline  
Reply With Quote
Old 04-29-2003, 03:52 PM
  #6
Registered
 
Shorty's Avatar
 
Join Date: Apr 2001
Location: LOTO / Overland Park, KS
My Boats: 1999 Mach1 290
Posts: 375
Default

For what it's worth, I had a flakey volume control on a Sony head unit too. I think it's a poor design. Got a new head unit for the boat, put the flakey one into the jeep. I like to keep junk in the jeep that way when it gets rained on or ripped off, I'm not too upset. Still waiting for the 50,000 volt electric shock theft deterrent model!!! hehehe
Shorty is offline  
Reply With Quote
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
FASTERDAMITT
General Boating Discussion
15
10-11-2005 08:48 PM
DrewDown
General Q & A
0
07-06-2005 11:46 PM
Luv-N-It
General Boating Discussion
16
06-04-2003 12:07 AM
Sea Ya
General Boating Discussion
7
05-08-2002 10:37 AM



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:08 PM.


Copyright 2011 OffShoreOnly. All rights reserved.