Like Tree0Likes

Aaaaagggghhhhh!!!!!!

Reply
Old 05-18-2003, 09:09 AM
  #11
AT Cult Member #3
VIP Member
 
R Addiction's Avatar
 
Join Date: Oct 2000
Location: Pa.
My Boats: '99 Active Thunder Tantrum
Posts: 20,687
Default

My motor went in last night and half rigged in the boat. I have no problems ... yet .....

NEVER SAY YET!!!!!!

R Addiction is offline  
Reply With Quote
Old 05-18-2003, 11:27 AM
  #12
Charter Member #601
Charter Member
 
Mr Gadgets's Avatar
 
Join Date: Dec 2000
Location: Holland, Mi USA.
My Boats: 1999; 28' Checkmate Convincer, 588" Dart, Procharger, MSII EFI.
Posts: 3,273
Default

Well for once I am top of things.. A first , I have to admitt. I finished my out drive a couple of weeks ago, was ready to go boating.. I pulle the truck to the Shell station for super Tuesday, save .06 a gallon on premium. Well the rear end in the truck couldnt take anymore.. better now than on a trip.. So I got the new rear end in the truck yesterday, finished up two outdrives and put a seal back on one of the trailer wheels, cause the new stuff didnt make it for the weekend.
So I am going for a ride this afternoon.. Just catching up on emails and such.. then off I go.
I hope all works out for You Mike!! and everyone else that is behind..

Dick
Mr Gadgets is offline  
Reply With Quote
Old 05-18-2003, 05:58 PM
  #13
Gone Fishin'
Charter Member
Thread Starter
 
Waterfoul's Avatar
 
Join Date: Nov 2000
Location: Grand Rapids/Holland/Grand Haven
My Boats: 1988 Tracker Pro 17, 40 hp Mariner.....1972 Glastron GT 140, Merc 50 power!!!
Posts: 7,408
Default

Well, the mill is in the boat. Not alligned, no exhaust, carb, or rigging done yet, but it's in the boat. The hard part is done. I am whipped!!!
__________________
[b]M Go Blue.......Gator boots, gator luggage, gator purses... all at cut rate deals!!!!
Waterfoul is offline  
Reply With Quote
Old 05-18-2003, 07:55 PM
  #14
Registered
 
tanned fat looks better's Avatar
 
Join Date: Jan 2001
Location: the western shore of THE BAY OF KANSAS CITY
My Boats: Baja 270
Posts: 1,154
Default

Doing some glass and paint on mine..........hope to be on the water this weekend................might be Ho'in though.
tanned fat looks better is offline  
Reply With Quote
Old 05-18-2003, 09:41 PM
  #15
Registered
 
Crazyhorse's Avatar
 
Join Date: Jan 2001
Location: Holland MI
My Boats: 38 Cigarette flat-deck
Posts: 3,140
Default

If it's in, it's aligned. Remember the Team Chaos motto.
Crazyhorse is offline  
Reply With Quote
Old 05-18-2003, 09:45 PM
  #16
Registered
 
formula31's Avatar
 
Join Date: Mar 2001
Location: ohio
My Boats: 1988 Cruisers 2800 Rogue
Posts: 2,558
Default

I fired #1 today and ran it in. Aside from a lot of steam from the port bank, probably from the cold tap water, so far, so good. Keeping fingers crossed. Now off to MO. and start on #2 next weekend.
formula31 is offline  
Reply With Quote
Old 05-18-2003, 09:45 PM
  #17
Official OSO boat whore
Charter Member
Trade Score: (2)
 
Join Date: Oct 2000
Location: Mequon, WI
My Boats: 8' row boat
Posts: 6,157
Default

I got mine out. Tooled around and came back in. It was so friggin rough out that I forgot to look at the gauges. The temps were around 180! I went back and there was very little water comming out. But there was some. After about 15 seconds of being off plane, water started flowing and the temps came down. When the boat is on plane I don't have enough water flow to cool the engine. I looked at the angles of the pickup and I suspect that when the drive is trimmed down that the low water pickup isn't getting the water directed into it. I'm gonna have to order a transom pickup and have it shipped to the condo for installation at loto. Oh, I can't wait!
Cord is offline  
Reply With Quote
Old 05-18-2003, 09:46 PM
  #18
Registered
 
traviss's Avatar
 
Join Date: Oct 2000
Location: On the river
My Boats: 1989 18.5 ft XLT powerplay
Posts: 3,372
Default

I had no problems today About 20 minutes ago dad and I woke up the neighborhood D: Nothing like the smell of burnt turbo blue 110 octane on a bueatiful night

Good luck foul
traviss is offline  
Reply With Quote
Old 05-18-2003, 09:49 PM
  #19
Platinum Member
Platinum Member
 
Tinkerer's Avatar
 
Join Date: Jan 2002
Location: ALTO, MI
My Boats: 2001 Daytona 26, 1992 SCARAB 34, 1989 25 Checkmate Convincer, 1977 Glastron Carlson CVX 18
Posts: 4,144
Default

It will be aligned monday night right after work.
Tinkerer is offline  
Reply With Quote
Old 05-18-2003, 10:08 PM
  #20
Charter Member # 55
Charter Member
 
Griff's Avatar
 
Join Date: Oct 2000
Location: Omaha
My Boats: .......32............. ...............Active Thunder....
Posts: 15,744
Default

Quote:
Originally posted by Cord
I got mine out. Tooled around and came back in. It was so friggin rough out that I forgot to look at the gauges. The temps were around 180! I went back and there was very little water comming out. But there was some. After about 15 seconds of being off plane, water started flowing and the temps came down. When the boat is on plane I don't have enough water flow to cool the engine. I looked at the angles of the pickup and I suspect that when the drive is trimmed down that the low water pickup isn't getting the water directed into it. I'm gonna have to order a transom pickup and have it shipped to the condo for installation at loto. Oh, I can't wait!
Get up early and call CPPerformance. Have them overnight it and it will be there by Tues afternoon.
Griff is offline  
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:02 PM.


Copyright 2011 OffShoreOnly. All rights reserved.