Like Tree0Likes

compuder question

Reply
Old 05-26-2003, 07:32 PM
  #1
Jeff
Guest
 
Posts: n/a
Default compuder question

Anybody notice Road Runner very slow this weekend. Trying to download a movie and it is usually running at 160-180 plus. Today is like 20. this could take days this way.
 
Reply With Quote
Old 05-26-2003, 07:59 PM
  #2
Registered
 
Shevixen's Avatar
 
Join Date: Oct 2001
Location: Fort Myers, Florida
My Boats: 1972 Kevlar Magnum
Posts: 61
Default

If memory serves me correctly, Road Runner is part of Comcast? Maybe call them and they can either explain the problem or give you a fix to make your service run more efficiently.
Shevixen is offline  
Reply With Quote
Old 05-26-2003, 08:11 PM
  #3
Banned
 
cuda's Avatar
 
Join Date: Sep 2001
Location: Deland, Florida
Posts: 25,191
Default

Go to this site and run the test. Mine usually runs in the high nine hundreds, today it is running 680. I have worldwind cable modem.
http://www.toast.net/performance/
cuda is offline  
Reply With Quote
Old 05-26-2003, 09:23 PM
  #4
Registered
 
BajaSquirt's Avatar
 
Join Date: Jan 2001
Location: Columbus, Ohio
My Boats: Boating, Boating, My Family and Boating
Posts: 62
Default

I have roadrunner and juat tested 2499 at that site!
BajaSquirt is offline  
Reply With Quote
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
jaxx 30
Scarab
5
04-10-2008 10:49 PM
1Boatnut
General Boating Discussion
5
02-20-2002 10:22 PM
Hot Boat
General Boating Discussion
4
02-13-2002 02:15 AM



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:45 AM.


Copyright 2011 OffShoreOnly. All rights reserved.