Like Tree0Likes

What's with Merc's Website?

Reply
Old 06-04-2003, 09:54 AM
  #1
Platinum Member
Platinum Member
Thread Starter
 
CigDaze's Avatar
 
Join Date: Jun 2001
Location: St. Petersburg, FL
My Boats: Cigarette 35 Cafe Racer
Posts: 21,346
Thumbs down What's with Merc's Website?

It's been down for months...

www.mercurymarine.com

CigDaze is offline  
Reply With Quote
Old 06-04-2003, 10:04 AM
  #2
Registered
 
Bam Bam's Avatar
 
Join Date: Aug 2002
Location: Toronto, Canada
My Boats: Active Thunder 25
Posts: 129
Default

It has worked for me. I must say that for all the money they make, they could invest in a better web site though.
Bam Bam is offline  
Reply With Quote
Old 06-04-2003, 10:43 AM
  #3
Registered
 
Join Date: Jan 2002
Posts: 214
Default

Worked for me
Zyzzyx2123 is offline  
Reply With Quote
Old 06-04-2003, 10:46 AM
  #4
Platinum Member
Platinum Member
Thread Starter
 
CigDaze's Avatar
 
Join Date: Jun 2001
Location: St. Petersburg, FL
My Boats: Cigarette 35 Cafe Racer
Posts: 21,346
Default

Wow, really???

I've been getting this message for months now...
The page cannot be displayed
The page you are looking for is currently unavailable. The Web site might be experiencing technical difficulties, or you may need to adjust your browser settings.




Maybe I need to try it from home.
CigDaze is offline  
Reply With Quote
Old 06-04-2003, 10:46 AM
  #5
Registered
 
Risk Taker's Avatar
 
Join Date: Jan 2001
Location: New Hampshuu !!
Posts: 2,808
Default

worked for me too........
Risk Taker is offline  
Reply With Quote
Old 06-04-2003, 11:02 AM
  #6
Registered
 
JUSTONCE's Avatar
 
Join Date: Oct 2002
Location: tropical Cleveland OH
My Boats: boatless
Posts: 3,284
Default

workes here
Attached Thumbnails
What's with Merc's Website?-merc_corp-banner.jpg  
JUSTONCE is offline  
Reply With Quote
Old 06-04-2003, 11:04 AM
  #7
Registered
 
tachyon's Avatar
 
Join Date: Aug 2002
Location: NYC
My Boats: 2005 Callan 50
Posts: 402
Default

Works fine...are you getting a DNS error?
tachyon is offline  
Reply With Quote
Old 06-04-2003, 11:07 AM
  #8
Platinum Member
Platinum Member
Thread Starter
 
CigDaze's Avatar
 
Join Date: Jun 2001
Location: St. Petersburg, FL
My Boats: Cigarette 35 Cafe Racer
Posts: 21,346
Default

I'm not sure exactly what they have here at work, but I think it's a proxy server through a T3 line...

...Wish I knew what's wrong. Everything else works fine: OSO, porn, just about everything I can think of.

Thanks guys...at least I know now it's my end not working.
CigDaze is offline  
Reply With Quote
Old 06-04-2003, 11:10 AM
  #9
Platinum Member
Platinum Member
Thread Starter
 
CigDaze's Avatar
 
Join Date: Jun 2001
Location: St. Petersburg, FL
My Boats: Cigarette 35 Cafe Racer
Posts: 21,346
Default

Quote:
Originally posted by tachyon
Works fine...are you getting a DNS error?
I guess so:

Please try the following:

Click the Refresh button, or try again later.

If you typed the page address in the Address bar, make sure that it is spelled correctly.

To check your connection settings, click the Tools menu, and then click Internet Options. On the Connections tab, click Settings. The settings should match those provided by your local area network (LAN) administrator or Internet service provider (ISP).
If your Network Administrator has enabled it, Microsoft Windows can examine your network and automatically discover network connection settings.
If you would like Windows to try and discover them,
click Detect Network Settings
Some sites require 128-bit connection security. Click the Help menu and then click About Internet Explorer to determine what strength security you have installed.
If you are trying to reach a secure site, make sure your Security settings can support it. Click the Tools menu, and then click Internet Options. On the Advanced tab, scroll to the Security section and check settings for SSL 2.0, SSL 3.0, TLS 1.0, PCT 1.0.
Click the Back button to try another link.



Cannot find server or DNS Error
Internet Explorer
CigDaze is offline  
Reply With Quote
Old 06-04-2003, 11:30 AM
  #10
GLH
Platinum Member
Platinum Member
 
GLH's Avatar
 
Join Date: Dec 2002
Location: Burlington, VT
My Boats: Azimut
Posts: 15,267
Default

Nick,
Maybe your employer blocked your access !!!!
GLH is offline  
Reply With Quote
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
mikebrls
General Boating Discussion
20
03-22-2007 12:14 PM
drypipetiger
General Boating Discussion
6
11-09-2005 01:04 PM
hp500efi
General Boating Discussion
26
08-10-2004 06:10 AM
CustomRigger101
General Boating Discussion
4
02-14-2004 10:30 AM
mama tryed
General Boating Discussion
26
09-23-2002 11:03 PM



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:58 PM.


Copyright 2011 OffShoreOnly. All rights reserved.