Like Tree0Likes

Question regarding wireless routers

Reply
Old 01-06-2004, 08:03 PM
  #1
Registered
Thread Starter
 
mpally's Avatar
 
Join Date: Oct 2000
Location: St. Louis/ LOTO
My Boats: 36 Outlaw
Posts: 1,371
Default Question regarding wireless routers

I install a wireless router in our house. Ever since, I can not log onto my bank account. Is this due to something with the router? Is there a setup change I need to make to allow access to those sites? What is confusing is that I can log onto Paypal and other secure sites. Any help is appreciated. Thanks.

Last edited by mpally; 01-07-2004 at 10:27 PM.
mpally is offline  
Reply With Quote
Old 01-06-2004, 08:16 PM
  #2
Charter Member #30
Charter Member
 
Scott's Avatar
 
Join Date: Oct 2000
Location: Bellville,Oh
My Boats: PQ 38 Avenger
Posts: 2,159
Default

XP ??

If so go to connections right click and open properties on your wireless connection go to advanced and see if the firewall is turned off if not turn it off and try again.

The Router will act like a firewall (outside connections see it, not your computer). There are other possible problems but this is a good start.
__________________
I have Steps & Bubbles!
Scott is offline  
Reply With Quote
Old 01-06-2004, 10:37 PM
  #3
Registered
Thread Starter
 
mpally's Avatar
 
Join Date: Oct 2000
Location: St. Louis/ LOTO
My Boats: 36 Outlaw
Posts: 1,371
Default

I tried that and it didn't help. Any other ideas. I can get into my other bank accounts, so I am wondering if it is a problem with the bank's website. If one worked, so all of them work?
mpally is offline  
Reply With Quote
Old 01-06-2004, 10:48 PM
  #4
Charter Member #30
Charter Member
 
Scott's Avatar
 
Join Date: Oct 2000
Location: Bellville,Oh
My Boats: PQ 38 Avenger
Posts: 2,159
Default

Just give me the account # and password I'll give it a try

I would guess that you are right about them having trouble. They should have a Tech help # that will help you out with problems they are having or a Password reset.

If all other web sites are working and other secure sites work I would not change any other settings until you call them.

Since you are now wireless if you travel a lot I would download an automatic wireless sniffer to check for connections outside of your area. XP has a utility that will do this but found BOINGO to work very well and it's a free program that you can turn on and off with no side effects.
__________________
I have Steps & Bubbles!
Scott is offline  
Reply With Quote
Old 01-07-2004, 10:04 PM
  #5
Registered
Thread Starter
 
mpally's Avatar
 
Join Date: Oct 2000
Location: St. Louis/ LOTO
My Boats: 36 Outlaw
Posts: 1,371
Default

Scott, tell me more about this sniffer. Do I just go to the website and download the software? Are there any problems with doing this?
mpally is offline  
Reply With Quote
Old 01-07-2004, 10:11 PM
  #6
Fightclub
Guest
 
Posts: n/a
Default Router

Scott,

what mfg did you install? if its Linksys they have a great online support and can help you out. I had the same problem and they fixed mine.

http://www.linksys.com
 
Reply With Quote
Old 01-07-2004, 10:27 PM
  #7
Registered
Thread Starter
 
mpally's Avatar
 
Join Date: Oct 2000
Location: St. Louis/ LOTO
My Boats: 36 Outlaw
Posts: 1,371
Default

I was the one with the problems, not Scott. And yes it is a Linksys router. I will give them a call after I find out if it is on my end or on the bank's end. I would hate to waste their time if it is the bank's problem. Thanks for the help.
mpally is offline  
Reply With Quote
Old 01-07-2004, 11:14 PM
  #8
Mr. Demeanor
Guest
 
Posts: n/a
Default

I have a related question. I ran Zone Alarm with my wireless router. Ive been told I dont need it but I do get alerts from zone Alam program when it blocks access to my computer (laptop). What gives?
 
Reply With Quote
Old 01-07-2004, 11:21 PM
  #9
Registered
 
Join Date: Jul 2001
Location: Hershey, PA
Posts: 18
Default

If your using IE6, click tools, then internet options, then secuity tab, then trusted sites and add your banks url to the trusted sites list.

Warren
wwbobb is offline  
Reply With Quote
Old 01-07-2004, 11:59 PM
  #10
Registered
Thread Starter
 
mpally's Avatar
 
Join Date: Oct 2000
Location: St. Louis/ LOTO
My Boats: 36 Outlaw
Posts: 1,371
Default

BTW, I am running XP.
mpally is offline  
Reply With Quote
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Consintracy
General Boating Discussion
28
01-13-2004 08:40 AM
Iggy
General Boating Discussion
10
12-30-2003 06:06 PM
105mph_38_2003
General Boating Discussion
8
12-10-2003 09:10 AM
MnFastBoat
General Boating Discussion
3
12-19-2002 11:32 PM



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:16 AM.


Copyright 2011 OffShoreOnly. All rights reserved.