Like Tree0Likes

Automobile Problem, PLEASE HELP!

Reply
Old 07-12-2004, 09:16 PM
  #1
Charter Member #34
Charter Member
Thread Starter
 
Dock Holiday's Avatar
 
Join Date: Oct 2000
Location: Beautiful North Carolina
Posts: 7,151
Default Automobile Problem, PLEASE HELP!

Guys,

My Mother lives two states away and is retired. She owns a 1996 Pontiac Bonneville with the 3800 V-6 engine with 100,000 miles on it.

Recently she called me because the car was running hot and I had her to take it to the local dealer. I spoke with them and had a new water pump put on, they flushed the cooling system and that problem was solved. I also had them to change the oil and filter, air filter and fuel filter, and they put new plugs, distributor cap and plug wires on.

A few days later mom called and said the car would not start. Before we could get someone to her it had started and all seemed okay. The next day she went to town, car ran good, after about thirty minutes of shopping the car would not start. She waited about an hour and it started.

I had her to drive straight to the dealer, it started a dozen times for them, no problem and the computer did not show any codes.

The next day the same problem all over again. The car had set overnight and started up first thing. She drove to town, turned it off and about thirty minutes later it would not start. She could hear the fuel pump cut on, the car cranks, it just will not start.

Had her take it back to the dealer and they said it had to be the fuel pump. I also called the service manager at my local GM dealership I trade with and he also said he bet it was the fuel pump. That even though you could hear it come on, that it was not developing enough pressure.

Today I had the fuel pump replaced at a cost fo $315.00 and thought the problem was solved. Well, she just called and it has done it again!!!!!!!!!

I am at a total loose here. The dealer told me there is only two things that cause problems and don't show codes.

1) Fuel Pump
2) Computer

Any ideas as to what to look for or replace would really be appreciated. I have spent almost $700.00 now and we still do not have the car reliable.

Many thanks in advance.
Dock Holiday is offline  
Reply With Quote
Old 07-12-2004, 09:24 PM
  #2
Charter Member #1055/Moderator
Charter Member
Trade Score: (1)
 
GO4BROKE's Avatar
 
Join Date: Feb 2001
Location: CNY
My Boats: Sonic 386
Posts: 4,579
Default Re: Automobile Problem, PLEASE HELP!

The computer will only trip codes if it knows the data its getting is bad or a system fails a performance test. No codes doesn't mean much. I vote for the crank sensor.
__________________
[img][/img]
GO4BROKE is offline  
Reply With Quote
Old 07-12-2004, 09:47 PM
  #3
Registered
 
Join Date: Sep 2002
Location: King george, Virginia/Potomac River
My Boats: 25' Checkmate Convincor, 19 Checkmate Convincor, 23 Crownline, a Sea Doo, a 12' sailboat, and two kayaks!!
Posts: 1,920
Default Re: Automobile Problem, PLEASE HELP!

Crankshaft position sensor would be my guess. It is located very close to the water pump, it may have been ready to go and maybe tapped lightly with a wrench during the water pump change. They will give intermittent no start conditions.
Shah Mat is offline  
Reply With Quote
Old 07-12-2004, 09:51 PM
  #4
Charter Member #34
Charter Member
Thread Starter
 
Dock Holiday's Avatar
 
Join Date: Oct 2000
Location: Beautiful North Carolina
Posts: 7,151
Default Re: Automobile Problem, PLEASE HELP!

Thank you both very much. That definately sounds like a good place to start.
Dock Holiday is offline  
Reply With Quote
Old 07-12-2004, 09:59 PM
  #5
AT Cult Member #3
VIP Member
 
R Addiction's Avatar
 
Join Date: Oct 2000
Location: Pa.
My Boats: '99 Active Thunder Tantrum
Posts: 20,687
Default Re: Automobile Problem, PLEASE HELP!

Dock, Give me a call 610-695-8997. I work in a Pontiac dealership I may be able to help. I'll beup til 11pm.
R Addiction is offline  
Reply With Quote
Old 07-12-2004, 10:56 PM
  #6
Gold Member
Gold Member
 
Formulabill's Avatar
 
Join Date: Feb 2003
Location: Florida
My Boats: 35 FOUNTAIN
Posts: 452
Default Re: Automobile Problem, PLEASE HELP!

DOCK, take one of those big ol motors out of the BAJA and replace MOM'S.
Formulabill is offline  
Reply With Quote
Old 07-12-2004, 11:09 PM
  #7
Official OSO boat whore
Charter Member
Trade Score: (2)
 
Join Date: Oct 2000
Location: Mequon, WI
My Boats: 8' row boat
Posts: 6,157
Default Re: Automobile Problem, PLEASE HELP!

Not to nit pick, but that engine doesn't have a distributor.
Cord is offline  
Reply With Quote
Old 07-13-2004, 12:28 AM
  #8
Forum Regulator
VIP Member
Trade Score: (1)
 
Sydwayz's Avatar
 
Join Date: May 2001
Location: Worldwide
My Boats: 17' Speedliner Cat & O.P.B.
Posts: 21,920
Default Re: Automobile Problem, PLEASE HELP!

Catalytic Converter clogged?
Sydwayz is offline  
Reply With Quote
Old 07-13-2004, 06:48 AM
  #9
Platinum Member
Platinum Member
 
CAP071's Avatar
 
Join Date: Jul 2001
Location: USA
Posts: 16,430
Default Re: Automobile Problem, PLEASE HELP!

First of all if the dealership was that good they would have told her to leave it there. this way they could have seen what it would do for them in the morning, and they could have had a fuel pressure gauge sitting on it from first crank.


Seems to me they are, as we use to call it at the dealership, "Tossing darts, hoping to hit the problem"


I would demand my money back for the fuel pump just to start things off.
CAP071 is offline  
Reply With Quote
Old 07-13-2004, 08:11 AM
  #10
Charter Member #34
Charter Member
Thread Starter
 
Dock Holiday's Avatar
 
Join Date: Oct 2000
Location: Beautiful North Carolina
Posts: 7,151
Default Re: Automobile Problem, PLEASE HELP!

Quote:
Originally Posted by R Addiction
Dock, Give me a call 610-695-8997. I work in a Pontiac dealership I may be able to help. I'll beup til 11pm.
John,

It was a real pleasure talking with you last night. Thanks again for your help. I will keep you posted.

Dock
Dock Holiday is offline  
Reply With Quote
Reply

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
n2boatn2
General Q & A
9
06-06-2005 06:08 AM
n2boatn2
General Boating Discussion
8
06-03-2005 09:02 PM
timucin
General Q & A
25
12-05-2003 01:00 AM
bajacrazy
Baja
6
03-14-2002 08:22 PM



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:50 PM.


Copyright 2011 OffShoreOnly. All rights reserved.