Go Back  Offshoreonly.com > Technical > General Q & A
Need some help.. kinda boat related!! New well, no water, boat wont run on the hose! >

Need some help.. kinda boat related!! New well, no water, boat wont run on the hose!

Like Tree0Likes

Need some help.. kinda boat related!! New well, no water, boat wont run on the hose!

Reply

Old 07-31-2005, 06:38 PM
  #1
Charter Member #601
Charter Member
Thread Starter
 
Mr Gadgets's Avatar
 
Join Date: Dec 2000
Location: Holland, Mi USA.
My Boat: 1999; 28' Checkmate Convincer, 583" Dart, Procharger M4, MS3 EFI.
Posts: 3,276
Default Need some help.. kinda boat related!! New well, no water, boat wont run on the hose!

Here's the deal. My well in the house doesnt do it for the boat on the hose, so I decided to punch down a new 2" well in the barn. Now we have sand and water at about 10'. I punched the well down 25' and have 15' of water standing in the pipe. When I hooked the pump up 1hp.. it wont completely prime.. The water squirts out and then dies.. Bought another pump.. went bigger 1.5hp..( Bigger motor in the boat is good right?) Now I can barely get any water out of it.. If I shut the outgoing valves I can get 39psi.. If I feed the pump with the garden hose, it will go to 50psi.. Open the valve to the output hose and psi drops to 0..

Any help will be appreciated. I worked like a dog driving this well and the boat is thirsty.. so I thought I would ask here.. for some help.

Dick
Mr Gadgets is offline  
Reply With Quote
Old 07-31-2005, 06:57 PM
  #2
Registered
 
Whitey's Avatar
 
Join Date: Oct 2000
Location: Eaton Rapids, Mi , USA
My Boat: boats boats boats etc.
Posts: 389
Default Re: Need some help.. kinda boat related!! New well, no water, boat wont run on the hose!

My first guess would be the screen is partially plugged. Is it possible the water table at 20 ft is just not full enough? Dwight
Whitey is offline  
Reply With Quote
Old 07-31-2005, 08:09 PM
  #3
Charter Member #601
Charter Member
Thread Starter
 
Mr Gadgets's Avatar
 
Join Date: Dec 2000
Location: Holland, Mi USA.
My Boat: 1999; 28' Checkmate Convincer, 583" Dart, Procharger M4, MS3 EFI.
Posts: 3,276
Default Re: Need some help.. kinda boat related!! New well, no water, boat wont run on the hose!

The other well I have in the house and have used for 20yrs is only 18' deep. But it is in the basement The barn floor is about 5' higher than the basement.. I am about the same depth.. as the one in the house.. The one in the house produces a lot of iron and has to be cleaned out every now and then. But it can at least supply enough water to run a sprinkler and what we use in the house..

The only thing I can think of is that maybe I went through the sand and into some clay and that has slowed the water coming into the point??

If I go deeper, do I need a jet pump? I have a sprinkling pump now ( the new one) and they say 20' to water.. I am going to call them tomorrow and see what the water experts say. Just hoping they speak english.

Thanks
Dick
Mr Gadgets is offline  
Reply With Quote
Old 07-31-2005, 09:07 PM
  #4
Registered
 
Whitey's Avatar
 
Join Date: Oct 2000
Location: Eaton Rapids, Mi , USA
My Boat: boats boats boats etc.
Posts: 389
Default Re: Need some help.. kinda boat related!! New well, no water, boat wont run on the hose!

I would say you are probably close to the limit of that pump. The jet pump can ofcourse go deeper. You may be right about the clay, maybe trying a bit deeper would help. D
Whitey is offline  
Reply With Quote
Old 07-31-2005, 09:48 PM
  #5
I hate the winter!!
Platinum Member
 
Vinny P's Avatar
 
Join Date: Jul 2001
Location: long island, new york
My Boat: 99 checkmate 259
Posts: 2,707
Default Re: Need some help.. kinda boat related!! New well, no water, boat wont run on the hose!

Hey Dick,

Doesn't anything go smoothly for you anymore??? How is the a/c?
Vinny P is offline  
Reply With Quote
Old 07-31-2005, 09:51 PM
  #6
Registered
iTrader: (1)
 
articfriends's Avatar
 
Join Date: Jun 2004
Location: Frankenmuth
My Boat: EX 99 MPH 272 Baja owner, 1999 Scarab 33 AVS NOW
Posts: 6,207
Default Re: Need some help.. kinda boat related!! New well, no water, boat wont run on the hose!

Fill a 55 gallon drum or trash can then run a 129$ harbor freight pump 2 stroke pump with 3/4 inch garden hose to your drive,leave your garden hose free flowing in the drum,Smitty
I have one and its rated at 1800 gph i think,i used to use it to wash my mud bogger with lake water.
articfriends is offline  
Reply With Quote
Old 07-31-2005, 10:24 PM
  #7
Charter Member #927
Charter Member
 
Payton's Avatar
 
Join Date: Jan 2001
Location: IN
My Boat: 1991 34' Super Hawaii
Posts: 4,821
Default Re: Need some help.. kinda boat related!! New well, no water, boat wont run on the hose!

Dick, it doesn't mater how deep your well is, unless you have it driven past the water, into clay. You won't get much water out of clat. Put a picher pump on the well pipe and hand pump the well untill the water is clear. If it doesn't clear up then you are into clay. Maybe you can pull the point up some to get it just above the clay.
If your water table is at 10' then you are still only pumping from 10'. A jet pump won't help.

A sprinkler pump won't pump much preasure, they are designed more for flow. I had to add a second well 20' away and T both of them together to get enough water to run 5-6 sprinkler heads in my yard. You also might try tightening the pipes up some more. You may have an air leak. The point will turn pretty hard, but it will turn. Don't turn it much or you will plug it.
Payton is offline  
Reply With Quote
Old 07-31-2005, 10:42 PM
  #8
Registered
 
GOODT's Avatar
 
Join Date: Apr 2005
Location: KENT ISLAND, MARYLAND
Posts: 2,675
Default Re: Need some help.. kinda boat related!! New well, no water, boat wont run on the hose!

Stupid Question But Only Stupid Questions Are The Ones That Aren't Asked Did You Prime The Pump?????
GOODT is offline  
Reply With Quote
Old 08-01-2005, 09:24 AM
  #9
Charter Member #601
Charter Member
Thread Starter
 
Mr Gadgets's Avatar
 
Join Date: Dec 2000
Location: Holland, Mi USA.
My Boat: 1999; 28' Checkmate Convincer, 583" Dart, Procharger M4, MS3 EFI.
Posts: 3,276
Default Re: Need some help.. kinda boat related!! New well, no water, boat wont run on the hose!

Vinny,
Seems you are right on that point.. nothing comes easy and everyone wants it done ASAP...

Artic,
I need to water the lawn and cool the building with this well also.. I cant run the pump the way it is working now... just not enough water..

Payton,
You might be on to something... I was thinking about putting a hand pump on it.. But I dont have access to one, would have to buy one, I guess. Looking at what water is coming out of the hose, it sorta looks clear. Havent tried filling a glass to see. But I think I may have gone too far and gotten into the clay.. I also tightened and retightened all the fittings on the suction side. Used shaving cream to check for leaks, couldn't find any..
As I was pounding down the point I made sure I tightened the pipes continuously. I may have plugged the point by turning to much?? The point was the type with scallops in a 2" pipe. Neighbor said he has used them and were ok.. He suggested that I go deeper to get past the clay. Thats why I was wondering if the well was at 35' but the water level was still 10' below the surface, does that mean I am pulling at 10'. The pump I have says no more than 20' to water. You're saying that if the water is 10' from the surface, doesnt matter how deep the point is??
So what is easier.. pulling the point up or pounding it down more in hopes of going thru the clay.. if that is what's down there..
I thought about pressuring up the pipe or hit it with 150psi of air.. maybe clear the point if I plugged it.. but like you say, if it is in clay.. that wont help.

Goodt,
Yes I did prime it and it is flowing some water, but not much. Not enough to be useful.

Thanks all for the suggestions.. I do appreciate it.
Mr Gadgets is offline  
Reply With Quote
Old 08-01-2005, 09:47 AM
  #10
Registered
 
Join Date: Mar 2004
Posts: 115
Default Re: Need some help.. kinda boat related!! New well, no water, boat wont run on the hose!

Try repriming. I had to replace a jet pump on a shallow well after Isabelle. it was a pain in the A## to get it running. I had to prime a few times. Did you bleed the air out of the pump when you primed it? Also, check the pressure valve on the pump. It's a good thing it was at my second house. if I needed the water, i would have been needing another pump to!
NetGain is offline  
Reply With Quote

Quick Reply: Need some help.. kinda boat related!! New well, no water, boat wont run on the hose!


OSO Sponsor
OSO Advertiser
OSO Advertiser
OSO Advertiser