Like Tree0Likes

496 whipple problems

Reply
Old 07-10-2011, 02:06 PM
  #1
Registered
Thread Starter
 
Join Date: Jul 2011
Location: Weirton, WV
My Boats: 2003 Nordic 25 Rage
Posts: 8
Default 496 whipple problems

Looking for help! Have 2003 Nordic Rage 496 H.O. with Whipple, just rebuilt motor worked with Dustin and Larry's Marine to put right parts in and reprogram computer....built to 700hp specs. Put motor in ran fine for 3 hrs. of break in then while cruising a couple of times give a little throttle and boat would just shut off, stop put in neutral and fire right back up. After that it has gone steadily downhill had small fluctuation in fuel pressure so put new fuel pump in changed water seperater and put couple of clamps on suction lines seems to have fixed fuel prob. however, local Merc. shop showed cam sensor fault after 3hrs so I changed cam and crank sensor and plugs, also fixed vacuum bypass on blower that was blown out and boat runs worse(runs better with vacuum line off of bypass and open vacuum leak). I am now getting two beeps while running boat it won't even plane out as soon as you put load on it it like someone reaches over and turns key off and then have to give throttle to restart, back fires... once it is started u can smash throttle in neutral with no prob. just won't run under load...plugs were pretty fouled when changed.... any help please! I know scan tool would help I live in WV near pittsburgh pa, and not many hi-performance shops around may have to buy scan tool myself if anyone knows best place to get one thanks. Kevin
profire23 is offline  
Reply With Quote
Old 07-10-2011, 02:29 PM
  #2
Registered
 
Join Date: Jan 2009
Location: Riverside, CA
My Boats: 2004 3600 Nortech
Posts: 309
Default

Seems like you need someone to recalibrate computer testing on the water with laptop....
bobsbillets is offline  
Reply With Quote
Old 07-10-2011, 02:44 PM
  #3
Registered
Thread Starter
 
Join Date: Jul 2011
Location: Weirton, WV
My Boats: 2003 Nordic 25 Rage
Posts: 8
Default

Thanks, computer was reprogrammed by Dustin at whipple...ran great for 3hrs.
profire23 is offline  
Reply With Quote
Old 07-10-2011, 02:46 PM
  #4
Registered
 
Join Date: Nov 2009
Posts: 651
Default

Quote:
Originally Posted by profire23 View Post
Looking for help! Have 2003 Nordic Rage 496 H.O. with Whipple, just rebuilt motor worked with Dustin and Larry's Marine to put right parts in and reprogram computer....built to 700hp specs. Put motor in ran fine for 3 hrs. of break in then while cruising a couple of times give a little throttle and boat would just shut off, stop put in neutral and fire right back up. After that it has gone steadily downhill had small fluctuation in fuel pressure so put new fuel pump in changed water seperater and put couple of clamps on suction lines seems to have fixed fuel prob. however, local Merc. shop showed cam sensor fault after 3hrs so I changed cam and crank sensor and plugs, also fixed vacuum bypass on blower that was blown out and boat runs worse(runs better with vacuum line off of bypass and open vacuum leak). I am now getting two beeps while running boat it won't even plane out as soon as you put load on it it like someone reaches over and turns key off and then have to give throttle to restart, back fires... once it is started u can smash throttle in neutral with no prob. just won't run under load...plugs were pretty fouled when changed.... any help please! I know scan tool would help I live in WV near pittsburgh pa, and not many hi-performance shops around may have to buy scan tool myself if anyone knows best place to get one thanks. Kevin
Just bought one try these ED at rinda techonolgies got it in 5 days and i live in the uk .773 736 6633 .hope this helps .paul
paul buckner is offline  
Reply With Quote
Old 07-10-2011, 02:47 PM
  #5
Registered
Thread Starter
 
Join Date: Jul 2011
Location: Weirton, WV
My Boats: 2003 Nordic 25 Rage
Posts: 8
Default

Thanks paul
profire23 is offline  
Reply With Quote
Old 07-10-2011, 02:49 PM
  #6
Registered
 
Join Date: Jan 2004
Location: San Diego, California
Posts: 2,777
Wink It Ain't always Easy , Is It?

See if you can get Bobby Todd ( CrayolaCrazy) here on OSO to help. He has a ton of experience with Whipples on 496's that he has massaged for quite a few years in his 100MPH Baja 30.
He lives in Pittsburgh, so he's real close to you and could possibly be some big help.
In any event, you've invested enough money in your set up that you should have your own Rinda scan tool as you are obviously going into "Guardian" with some faults and until you find and fix those issues that boat is going to continue to not run properly or possibly at all!

Best Regards,
Ray @ Raylar
Raylar is offline  
Reply With Quote
Old 07-10-2011, 03:51 PM
  #7
Registered
Thread Starter
 
Join Date: Jul 2011
Location: Weirton, WV
My Boats: 2003 Nordic 25 Rage
Posts: 8
Default

Thanks Ray i'm new to site is there a way to search him or do i just have to wait for him to reply?
profire23 is offline  
Reply With Quote
Old 07-10-2011, 08:54 PM
  #8
Registered
 
Join Date: Jan 2004
Location: San Diego, California
Posts: 2,777
Wink

Send a PM (private message) to Crayolacrazy and see if he responds.

Best Regards,
Ray @ Raylar
Raylar is offline  
Reply With Quote
Old 07-14-2011, 08:14 AM
  #9
Registered
Thread Starter
 
Join Date: Jul 2011
Location: Weirton, WV
My Boats: 2003 Nordic 25 Rage
Posts: 8
Default

Have the Nordic running sweet thanks to Crayola Crazy...what a nice guy to take the time out of his busy schedule(not to mention his wifes birthday) to help me out. I owe you one Bobby hope I can repay you soon thanks, Kevin


And about my problem right now I'll just say you can't fix stupid!

Last edited by profire23; 07-14-2011 at 08:19 AM.
profire23 is offline  
Reply With Quote
Old 07-14-2011, 08:35 AM
  #10
Registered
Trade Score: (1)
 
Join Date: Jan 2005
Location: IL
Posts: 4,126
Default

what was wrong???
boatnt is offline  
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:37 AM.


Copyright 2011 OffShoreOnly. All rights reserved.