Go Back  Offshoreonly.com > Technical > General Q & A
Low iac counts >

Low iac counts

Notices

Low iac counts

Old 08-14-2012, 01:01 AM
  #1  
Registered
Thread Starter
 
Join Date: Mar 2005
Location: Mine Hill, NJ/Lake Hopatcong, NJ
Posts: 1,266
Likes: 0
Received 0 Likes on 0 Posts
Default Low iac counts

94 502 efi's. One motor seems to have trouble running when shifting. Followed the instructions for setting timing, tps and iac. Base is set to 8 btdc, tps is .47v, and I can't get iac over 20 (trying to get to 40). Could this be a sign of leaking plenum/manifold or something else? Any help is greatly appreciated. Thanks

No codes either

Last edited by prostock85; 08-14-2012 at 06:39 AM.
prostock85 is offline  
Old 08-14-2012, 02:37 AM
  #2  
Platinum Member
Platinum Member
iTrader: (1)
 
articfriends's Avatar
 
Join Date: Jun 2004
Location: Frankenmuth
Posts: 6,851
Received 520 Likes on 234 Posts
Default

If the idle is set at 900 let say and its idling HIGHER than that and the iac counts are at zero or close to it either you have a vacuum leak or the throttle blades are set open too far and the iac has no control. If the idle is below the target and the iac counts are low then you have other problems, Smitty
articfriends is offline  
Old 08-14-2012, 04:21 AM
  #3  
Registered
 
Join Date: Apr 2008
Location: dallas tx.
Posts: 1,186
Likes: 0
Received 2 Likes on 1 Post
Default

try .58 to .60 volts for tps
TWIN-SPINS is offline  
Old 08-14-2012, 06:38 AM
  #4  
Registered
Thread Starter
 
Join Date: Mar 2005
Location: Mine Hill, NJ/Lake Hopatcong, NJ
Posts: 1,266
Likes: 0
Received 0 Likes on 0 Posts
Default

Requested rpm is 800 which it rides right at, iac has some control with secondary screw all the way out. The max I can get is 20-25. When tps voltage was higher it didn't go any higher. When I shift you can see on the comp and hear the airflow change but it seems like its not enough or fast enough. Also since I changed timing back to stock it idles ok but randomly dies. Mech pump rebuilt as well as vst has new seals and recently cleaned. Both iacs are new as well.

Last edited by prostock85; 08-14-2012 at 06:42 AM.
prostock85 is offline  
Old 08-18-2012, 09:00 AM
  #5  
Registered
Thread Starter
 
Join Date: Mar 2005
Location: Mine Hill, NJ/Lake Hopatcong, NJ
Posts: 1,266
Likes: 0
Received 0 Likes on 0 Posts
Default

Any ideas?
prostock85 is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell or Share My Personal Information

Copyright © 2023 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.