Go Back  Offshoreonly.com > Technical > General Q & A
DIACOM Marine question >

DIACOM Marine question

Notices

DIACOM Marine question

Old 05-25-2013, 09:54 PM
  #1  
Registered
Thread Starter
 
Join Date: May 2013
Posts: 1
Likes: 0
Received 0 Likes on 0 Posts
Default DIACOM Marine question

2006 Crusader marine EFI engine wont reach full RPM and now idle it for 10 minutes, starts to run rough and then shuts off. If won't start for a few minutes after that. I hooked up DIACOM software and watched it. I had one code 2428 exhaust temp high. On one line in engine parameters is MIL Driver. Before starting engine MIL Driver OK after it starts MIL Driver open load. Any idea what MIL Driver is in DIACOM software? I think I have a bad ECM. The other sensor seem to be in specs according to DIACOM.

Any help is appreciated.

Tom
tomnrenee is offline  
Old 05-25-2013, 10:13 PM
  #2  
Registered
 
Join Date: Mar 2009
Posts: 496
Likes: 0
Received 0 Likes on 0 Posts
Default

MIL Malfunction Indicator Lamp

What to do when Malfunction Indicator Light illuminates? | OBDAutoDoctor Scantool Garage
Boat Tech is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell or Share My Personal Information

Copyright © 2023 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.