Go Back  Offshoreonly.com > Technical > General Q & A
water temp sending unit >

water temp sending unit

Notices

water temp sending unit

Old 07-12-2013, 01:18 PM
  #1  
Registered
Thread Starter
 
Join Date: Nov 2009
Location: westminster, maryland
Posts: 85
Likes: 0
Received 0 Likes on 0 Posts
Default water temp sending unit

My water temp sending unit is not working. I checked the wire to the sending unit and there is no power , Q: should there be power going to the gauge and then to the sending unit?
ninjaturtle is offline  
Old 07-12-2013, 05:31 PM
  #2  
Registered
Platinum Member
 
Join Date: Jan 2009
Location: GULFPORT , MS
Posts: 132
Likes: 0
Received 0 Likes on 0 Posts
Default

[ATTACH=CONFIG]504281[/ATTACH]

Hope this helps, most temp senders I know only have 1 wire. It is usually TAN in color and is NOT power, its just a wire that carries the signal to the gauge. The sending unit gets grounded when it gets screwed into the manifold or where ever you got it. Its not a good idea to use Teflon tape because it might not get a good ground when screwed in. An old school and fast trick to see if the gauge is working, is to take the TAN wire off the sending unit and have the ignition on, engine off, have someone observe the gauge while someone touches the TAN wire to GROUND, the gauge needle should do a full sweep every time the wire is touched to GROUND. If needle on gauge does the sweep - replace sending unit, If needle does NOT do the sweep, first do a Continuity Check on the TAN wire from back of gauge all the way back to sending unit, to ensure the wire is not broken anywhere. If wire is good - replace gauge.
Attached Thumbnails water temp sending unit-gauge.jpg  
CAPTAIN JACK is offline  
Old 07-13-2013, 10:25 AM
  #3  
Registered
Thread Starter
 
Join Date: Nov 2009
Location: westminster, maryland
Posts: 85
Likes: 0
Received 0 Likes on 0 Posts
Default

Thank you Captain Jack
ninjaturtle is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.