Like Tree13Likes

502 Mag engine noise with video.

Reply
Old 10-02-2017, 03:57 PM
  #61
Platinum Member
Platinum Member
 
veloc410's Avatar
 
Join Date: Oct 2016
Location: Buffalo, NY
My Boats: 2001 velocity 410
Posts: 294
Default

Your engines may be overheating and the electrical gage is saying it's ok. Is your sender in the thermostat housing or in your intake manifold. Summit racing has a mechanical temp gage you can screw into the intake manifold to double check your temps. It has a 6 foot line and 3/8 npt fitting. Stewart warner. 15 bucks. I had that issue last year. Engines were well over 200 and thermostat housing was telling me 130. warped valves , hotspots between valves and cylinders. Not to mention machining problems with the new heads i put on
veloc410 is offline  
Reply With Quote
Old 10-02-2017, 04:01 PM
  #62
Platinum Member
Platinum Member
 
veloc410's Avatar
 
Join Date: Oct 2016
Location: Buffalo, NY
My Boats: 2001 velocity 410
Posts: 294
Default

Quote:
Originally Posted by mike tkach View Post
a lot of those heads had the same problem,the eq 502 replacement head would be a much better choice imo and cheeper,i believe you can buy them complete ready to bolt on.
not ready to bolt on. Must at least regrind the seats before using them
veloc410 is offline  
Reply With Quote
Old 10-02-2017, 11:29 PM
  #63
Platinum Member
Platinum Member
 
TomZ's Avatar
 
Join Date: Feb 2001
Location: Virginia Beach, VA
My Boats: '83 4 Winns Santara 225 (the "Hot Rod Bathtub"... Sold), '86 Chris Craft Stinger 222 (Sold) '89 Formula 242 LS (Sold), '88 Formula 311 SR1 "Beach Party"
Posts: 1,488
Default

Most Iíve seen are bare.
TomZ is offline  
Reply With Quote
Old 10-03-2017, 09:11 AM
  #64
Platinum Member
Platinum Member
 
veloc410's Avatar
 
Join Date: Oct 2016
Location: Buffalo, NY
My Boats: 2001 velocity 410
Posts: 294
Default

I have a set you must have the seats checked and reground also check the deck surface. Most likely need grinding also. Do your port work first. Then send them to the shop. Valve guides are not true to the seats GUARANTEED

Last edited by veloc410; 10-03-2017 at 09:16 AM.
veloc410 is offline  
Reply With Quote
Old 10-03-2017, 09:22 AM
  #65
Platinum Member
Platinum Member
 
veloc410's Avatar
 
Join Date: Oct 2016
Location: Buffalo, NY
My Boats: 2001 velocity 410
Posts: 294
Default

Quote:
Originally Posted by cabin fever View Post
Dam dude. I thought my issue was bad. Very sorry to hear that.
hey fever is machine ok now? I just had a guide come loose . Undoubtedly installation not done with enough finesse
veloc410 is offline  
Reply With Quote
Old 10-03-2017, 10:20 AM
  #66
Platinum Member
Platinum Member
 
veloc410's Avatar
 
Join Date: Oct 2016
Location: Buffalo, NY
My Boats: 2001 velocity 410
Posts: 294
Default

Quote:
Originally Posted by RGPIII View Post
Pretty sure the heads weren't touched. looks like they put bearings in and reused the stock heads. lesson learned. Next boat will not have anyone else's hands in the engines when I buy it.
my stock heads had rust migrating under the seats. I opted for new heads .The EQ 320CC 454A. If rust migrated into seats they could easily come out once they went through some heat cycles
veloc410 is offline  
Reply With Quote
Old 10-03-2017, 04:18 PM
  #67
Gold Member
Gold Member
 
Join Date: Jun 2007
Location: iowa
My Boats: 2ND VELOCITY 280. LONG LIVE THE PAD
Posts: 694
Default

Ive got 12 hours on it now and still running good. Only made it 4 hours last time.

He told me originally it was the heads but when i fot the motor back and it still didnt hold any pressure i took it back and he said intake was warped.

I thought it was intake all along for as much water as it injested.
cabin fever is offline  
Reply With Quote
Old 10-03-2017, 05:19 PM
  #68
Platinum Member
Platinum Member
 
veloc410's Avatar
 
Join Date: Oct 2016
Location: Buffalo, NY
My Boats: 2001 velocity 410
Posts: 294
Default

Quote:
Originally Posted by cabin fever View Post
Ive got 12 hours on it now and still running good. Only made it 4 hours last time.

He told me originally it was the heads but when i fot the motor back and it still didnt hold any pressure i took it back and he said intake was warped.

I thought it was intake all along for as much water as it injested.
good to hear I know you went through a lot bull for that👍
veloc410 is offline  
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:06 PM.


Copyright 2011 OffShoreOnly. All rights reserved.