Go Back  Offshoreonly.com > Technical > General Q & A
questions about temp warning sender 7.4 MPI >

questions about temp warning sender 7.4 MPI

Notices

questions about temp warning sender 7.4 MPI

Old 05-20-2018, 10:50 PM
  #1  
Registered
Thread Starter
 
Join Date: Jan 2007
Location: Murrayville Georgia
Posts: 1,797
Likes: 0
Received 853 Likes on 307 Posts
Default questions about temp warning sender 7.4 MPI

working on a 7.4 MPI that I pulled out and put in so the transom could be replaced. got it fired up today and it is giving me a code 14 for coolant temp. engine idles on the hose at 170 water temp. does the temp sender that works the alarm an on or off, or does it read actual temp and the ecm decides to set the alarm? the only history I have on this boat is that he had an impeller put in and they hooked the hoses backwards and shredded it so they then put another in and he says it has run hotter than normal since then. two years ago he backed into a slip and wedged a piece of rebar between the two props (bravo 3) and it has been sitting the last two years till the repairs now. also, how long will the ecm hold codes with no power?
compedgemarine is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.